@Mention in Microsoft Teams is randomly not working

Just 3 days ago suddenly some users in my organization realized that @mention functions in Microsoft Teams didn't work well. When we type @ mark, no user name suggestions was pop up. And if we type @username manually (without clicking the suggested name), the @username was posted as a plain text, i.e. the user being mentioned doesn't get notification. 

Some symptoms that I have observed:

  • This problem appears only on new messages. @mention works when we reply to a message.
  • This problem occurs in some channel, but doesn't show up in General channel.
  • Sometimes @mention doesn't work in one particular channel, but it works again 3-5 minutes later (without restarting the application), and then 3-5 minutes later the @mention doesn't work again. Seems random.
  • This problem appears in both Windows 10 desktop application and web application, but not in iOS mobile application.
  • Weirdly, there are some cases where @mention doesn't work in a particular channel in desktop application, but it works in the same channel in web application (maybe related to point #3). 
  • Restarting the application or machine didn't help.

I have checked the Microsoft Teams service health in Admin Center, but couldn't find any relatable message.

Do you have the same issue? Any workaround for PC?

Best regards,

Timmy

Answer
Answer

Hi All,

 

Service Health Dashboard has indicated that issue TM140204 has been resolved as of: Thursday, May 31, 2018, at 1:09 AM UTC. If you are still experiencing an issue, please let us know as this may indicate either a scoping issue or an independent problem.

 

Thanks,

Leo

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated April 8, 2021 Views 3,754 Applies to: