Connected to Windows displayed under Office 365 Account in O365 Portal

Hi,

When I navigate to the Office 365 Portal (portal.office.com) on of my Office 365 accounts appears with "Connected to Windows" underneath it.

I am using Windows 10 Preview. The issue appears when I navigate to the portal in Edge. It does not appear in IE11.

I believe this may have started when I connected the account to the Mail app in Windows 10 and it required me to enforce policies to continue.

I have tried to remove the account from Settings > Accounts > Access Work or School. This did not work.

How do I disconnect this account so it no longer shows that it is connected to Windows?

Thank you.

Nitin.

Answer
Answer

hi nitin,

could you let us if you see the connected to windows prompt as the following shows?

if so, i’d like to collect the following information to clarify the situation.

1. since the issue only occurs to edge, please try clearing edge cache via the following the article and check the result.

view and delete browser history in microsoft edge

2. can you sign in to office 365 portal successfully in the last?

3. did you use your office 365 account to login to windows 10? if so, could you create a new windows user profile and check the result. you can refer to the following article for detailed steps:

http://windows.microsoft.com/en-sg/windows-10/create-a-local-user-account-in-windows-10

please post back if you have any updates.

regards,

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated October 6, 2020 Views 6,410 Applies to: