One of the required migration features (PAW) isn't enabled

What should you do, in case you receive the following warning, when a Migration Batch is created in Exchange Online?

Warning received:
One of the required migration features (PAW) isn't enabled. On December 1st, 2017 you will no longer be able to create batches until you upgrade which features are enabled. Remove all existing batches to trigger an upgrade of the available features.

Reason for receiving the warning:
This means that on your Exchange Online environment the PAW feature isn’t enabled. PAW feature was turned on, in Exchange Online, at the end of 2016, and it is available for all tenants.
You can check with Get-MigrationConfig (from a PowerShell connected to Exchange Online) output to see if PAW is enabled:

Features:             MultiBatch, PAW

Workaround:
No workarounds available.

Resolution:
If PAW is not enabled, you must remove all existing migration batches. Once all batches are removed, the next/first batch you’ll create, will automatically turn on the PAW feature.

Return to Exchange Online Support Corner main page.

 

Forum Article Info


Last updated April 3, 2019 Views 965 Applies to: