Error 1713 while installing Office 2013

Hello,

I have a Windows 7 Home basic SP 1, 64 bit, processor B940 Lenovo Laptop.  I have downloaded MS Office 2013 trial period for 60 days.  When I am trying to install the package from the CD it is giving an error 1713.(Setup cannot install one of the required products for Microsoft Access Setup Metadata MUI(English) 2013.

When I am clicking on the Setup folder in the CD it is saying that 'The 64 bit product may not be installed with Microsoft Office Click-to-Run.  Remove Microsoft Office Click-to-Run and try again. 

Questions:
  1. I used MS Office 2010 trial period for 60 days and then removed it? Am I receiving Error 1713 because of this?
  2. Should I remove Microsoft Office Click-to-Run?  Will removing Microsoft Office Click-to-Run also remove my MS Office 2010 Starter from my PC.
  3. I have never installed a program from a CD.  Do I need to click on every program on the CD to install the same on my PC OR can I just click on the Setup folder in the CD to install the entire program. 
Please suggest.

Regards,

Debabrata Roy
 

Question Info


Last updated November 15, 2018 Views 81,193 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I'm little confused, you have downloaded Office and installing it from CD?
Check this - http://support.microsoft.com/kb/926279
Unemployed: Involuntarily leisured

9 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm little confused, you have downloaded Office and installing it from CD?
Check this - http://support.microsoft.com/kb/926279

When you download Office 2013, it is downloaded as an image.  To install Office 2013 in Windows 7, you need to burn it on a CD or through Virtual Clone Drive.  I went to Download.com to download Virtual Clone drive but the reviews for Virtual Clone drive were not good.  So I burned the Image in a CD and through that I tried to install Office 2013 when I faced error 1713.

The link provided by you applies to Office 2007 and 2010.  However, I have tried to install through the setup folder as mentioned in my previous email (When I am clicking on the Setup folder in the CD it is saying that 'The 64 bit product may not be installed with Microsoft Office Click-to-Run.  Remove Microsoft Office Click-to-Run and try again.)

Please suggest.......

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Is there anyone who can answer my post????

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Here is a possible fix for a 1713 error

Code 1713 Error: MSI_package_name cannot install one of its required products.

http://support.microsoft.com/kb/926279


*
****** ****** ******** ******** ******* ******* ******
*

When things are bad, you can either:
- cuss,
- cry or
- laugh ...

Why not choose to laugh

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The same response was given by Tekknight....please read it.

Problem persists

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Problem persists for me as well. I can't launch Microsoft Office 2013 (I'm really needing Outlook more than anything) because of the following message:

"Error 1713. Setup cannot install one of the required products for Microsoft Outlook MUI (English) 2013."

Thoughts?

666 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Look for another setup folder for 32 bit installation or you may also try to extract the downloaded source image and then try running the setup.

Drag and drop the downloaded file into the Run box and at the end leave a space, type /extract and click ok. Once extracted run the setup file and check.
Unemployed: Involuntarily leisured

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

even m facing same problem!!!!!!!!

help us out please_/\_

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The answer is simple you must click the Setup.exe of microsoft office instead of clicking on .msi files individually.

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

right click on the Setup.exe run as admin. Boom! works!

17 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.