Question

Q: Stop error message 'Cannot empty clipboard'

How  do I stop Excel 2007 from displaying an annoying error mesage 'Cannot empty clipboard' EVERYTIME I copy/paste from one location to another within a worksheet, workbook or from another source into Excel?

If THAT error does not appear then one that says 'Picture too large and will be truncated' is displayed even though I am always copying a cell that contains either a value or a formula, NOT a 'picture'!

I have searhedMicrosoft for a solution but te closest I can get to oneis reference to modifying the registry in versions of Office/Windows prior to my version(s) [Iuse Vista Ultimate 32 bit and Office 2007 Enterprise Edition].

 

D. Bruce

*** Email address is removed for privacy ***

Answer

A:

Try to empty the temp folder:

 

Click on Start > All Programs > Accessories > Run

 

Copy and paste the following text in the Open field and then press Enter:

 

%temp%

 

Note: ensure all applications are closed before deleting the files.

 

Delete all the files and folders from the above location.

 

Also try the steps given under the ‘Delete items from the Office Clipboard’ section available on the following link to be able to clear clipboard:

 

http://office.microsoft.com/en-us/word/HA101636021033.aspx

 

 

If the issue still persists, try to open Excel in safe mode and check if that fixes the issue. To know how to open Excel in Safe mode, refer to the following link:

 

http://office.microsoft.com/en-us/outlook/HP101407921033.aspx

 

If Excel works fine in safe mode, try to disable the add-in(s) in Excel using the steps given in the link below:

 

http://office.microsoft.com/en-us/help/HA100341271033.aspx

Did this solve your problem?

Sorry this didn't help.

13 people were helped by this reply



 
Question Info

Views: 80,165 Last updated: July 10, 2018 Applies to: