Office 2013 Installation Error "Something went wrong"

 Hi,

 

I just purchased the Microsoft office Professional plus 2013 software. I clicked on the download link given in the confirmation email ->Saved the set up on local -> clicked the setUp.exe -> it started but after 5 mins it gave a message saying "Something went wrong.  Sorry, we ran into a problem.

Try going online for additional help."

 

I unistalled the previous 2010 version and also did a Clean boot. Now when I try to run the set up, nothing happens at all. I even tried to use the original link in the email and clicked on Run directly, but nothing happens.

 

Please help!!

 

Question Info


Last updated December 11, 2018 Views 164,381 Applies to:
Answer

Hi,

Thank you for choosing Microsoft Community. I will help you in providing steps to determine the cause of the issue and install Office 2013 successfully on the computer.

 

One of the common reasons is that, if there is corrupted Office installation files on the computer, Office 2013 cannot be installed. Let us follow the steps.

 

Step 1:

Go to Start -> Control Panel -> Programs & Features to check for multiple versions.

 

Refer the Method 2 and run the fix it to remove Office suite manually from the computer. This is to ensure all the Office traces are completely removed from the computer.

Office 2007 Suite: http://support.microsoft.com/kb/928218#Method2

Office 2010 Suite: http://support.microsoft.com/kb/290301#Method2

 

You may run the fix it from the article below to remove corrupt Office 2013 keys from the computer:

http://support.microsoft.com/kb/2739501

 

Step 2:

Restart the computer in Clean Boot and install Microsoft Office 2013 Suite. Refer the following article on How to restart the computer in Clean Boot:

http://support.microsoft.com/kb/929135

 

After restarting the computer, install Microsoft Office 2013.

 

I hope this fixes the issue. If not, reply and I will be happy to assist you further.

Thank You

 

20 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer

Hi Deepa,

 

I had already tried all of these things and mentioned that in my question as well that nothing works. There is another thread where the same reply as yours has been posted and the solution does not work at all for the users.

 

One of the users - JonathanDyer76 posted a solution and it worked for me.

 

Below is his solution :

-----------------------------------------------------------------------------------------------------------------------

To those having issues getting the Click-to-Run working run this file
http://support.microsoft.com/kb/2739501

then try the click to run install one more time worked for me. I was having the same issues as everyone here.
-----------------------------------------------------------------------------------------------------------------------

18 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.