File name extensions don't appear with file name

I recently upgraded to Office 365 for the Mac. I save my Word and Excel files with the file extension (docx, xlsx) under "Format", but it doesn't show up in the file name on the desktop. I've set my Preferences to "show file extensions" and restarted the programs, but nothing changed. Any advice?

Is it only with office apps that you're unable to see its extensions?

Check in a new user account.
Did you know there is an update for office 2016 which updates office version to 15.8?

Unemployed: Involuntarily leisured

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

You didn't say which version updates of Mac OS X and Office you're talking about, so the first thing to do us make sure you are up to date.

Make sure your Mac has a working internet connection before checking for updates.

 

Mac OS X updates:

To get Mac OS updates, go to the App store on your dock, and then click the Updates button to reveal available updates.

 

Office Updates

To get the update:

1. Open any Office application:

3. Make sure your Mac has a working internet connection

4. Go to the Help menu and choose Check for Updates

5. Let AutoUpdate check for and install updates

Then revisit your Finder preferences and check the setting.

I am an unpaid volunteer and do not work for Microsoft. "Independent Advisors" work for contractors hired by Microsoft. "Microsoft Agents" work for Microsoft Support.

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I've got the same problem. It is only MS Office files on my Mac running iOS 10.11.6 (15G1004).

My Show All File Extensions is definitely checked.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Go to any of the Office apps (other than Outlook) and select:

Preferences/General

Turn ON "show file extensions"

This setting will carry through all of the Office apps.

8 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Showing file extensions on the desktop is in Finder Preferences. Office apps have no control over this setting.

OS X El Capitan: Show or hide filename extensions

I am an unpaid volunteer and do not work for Microsoft. "Independent Advisors" work for contractors hired by Microsoft. "Microsoft Agents" work for Microsoft Support.

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated March 31, 2021 Views 1,459 Applies to: