AutoSave switch greyed-out.

A couple of days ago, I noticed that the save icon at the top of the Excel window in version 1707 of Office 365 has been moved a little to the right because a new greyed-out AutoSave button has appeared. It is set to "Off". 

Does anyone know how to turn it on?

Answer
Answer

this is from:

https://support.office.com/en-us/article/What-is-AutoSave-6d6bd723-ebfd-4e40-b5f6-ae6e8088f7a5?ui=en-US&rs=en-US&ad=US

"AutoSave is enabled when working on a file that is saved to OneDrive, OneDrive for Business, or SharePoint Online. If the file is saved to another location, then AutoSave is disabled. This will happen if your file is on a SharePoint On Premises site, a file server, or saved to a local path like C:\.

There are other reasons AutoSave could be disabled as well. For example, if your file is in an older format like .xls, .ppt, or .doc., it will be disabled. It will also be disabled if your presentation is in slide show mode, or if your workbook contains password protection. If AutoSave is disabled, you can always hover over the AutoSave switch and a tooltip will tell you why it's off."

243 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated April 2, 2021 Views 67,073 Applies to: