Excel 2007 constantly crashing

One of my windows 7 users with ms office 2007 is having a terrible time with Excel 2007.  She is constantly hit with the following error message in event viewer;

Log Name:      Application

Source:        Application Error

Date:          6/18/2010 4:55:39 PM

Event ID:      1000

Task Category: (100)

Level:         Error

Faulting application name: EXCEL.EXE, version: 12.0.6535.5002, time stamp: 0x4bd2a7f1

Faulting module name: EXCEL.EXE, version: 12.0.6535.5002, time stamp: 0x4bd2a7f1

Exception code: 0xc0000005

Fault offset: 0x000265d0

Faulting process id: 0x598

Faulting application start time: 0x01cb0f25f91f3465

Faulting application path: C:\Program Files\Microsoft Office\Office12\EXCEL.EXE

Faulting module path: C:\Program Files\Microsoft Office\Office12\EXCEL.EXE

Report Id: d95d384b-7b1b-11df-8ecb-002564be130c

Her system is fully patched and she says that Excel normally crashes when she tries to open a new file. She’ll get a message like it’s trying to open a “copy” of the file. It doesn’t matter if she tries to open a local or network spreadsheet. Sometimes she can have two blank workbooks open and try to access a file and she'll get the error message.

Please advise.

Thanks

 

Question Info


Last updated November 14, 2019 Views 44,908 Applies to:
Answer
Answer

Step1:Check searching the complete computer for XLSTART and than delete the contents.

Step2: Follow the steps and check if that helps:

1.Go to the location C:\Program File\Microsoft Office\Office 12\excel.exe
(if you are using a 64bit machine, then you would have to go to C:\Program files x86\Microsoft Office\Office 12\Excel.exe)
2.Right click on Excel.exe and click on Properties and then click on Compatibility tab. Check if you have any check mark in any of the compatibility mode options. Make sure you also click on the option "change settings for all users" tab at the bottom of the same screen and look for similar check boxes in the window.
3.Uncheck the option Run as Administrator option is you have it checked.
4.If you see any check boxes in the compatibility mode options, uncheck all the boxes and click on Apply and OK.
5.Try to open Excel now and check 

Step3: Search for excel.xlb, *.qat and *.pip. Try searching and renaming this files. Check if excel works.

If still it doesn't work than, go for contorl panel> programs> programs & features> highlight office 2007> change> click on drop down of excel and make it NOT AVAILABLE.

Open registry: start> run >regedit> ok
Take back and then delete the EXCEL FOLDERS
Browse to HKEY_CURRENT_USER\Software\Microsoft\Office
Browse to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office
Browse to HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office

Start> control panel> programs> programs & features> highlight office 2007> change> click on drop down of excel and make it AVAILABLE.

If this response answers your question then please MARK as ANSWER

****Keep Eye on your time not on your watch****

43 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.