UPLOAD BLOCKED You are required to sign in to upload your changes to this location [Sign In]

I get this message now every time I open a document in Excel or Word, very annoying:

Has anyone got any idea of how to get rid of this message and have the documents sign in automatically as before?

***Post moved by the moderator to the appropriate forum category.***

 

Question Info


Last updated December 14, 2019 Views 58,326 Applies to:
Answer
Answer
This worked fine for me. Go to one drive ->settings->under office tab un-check " Use office 2016 to sync files i open" -> click ok. Done!

505 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.