Cannot print two-sided in Excel, but can in Word?

I am 81 and just bought a Toshiba laptop with Windows 7 Home Premium 32-bit and the Microsoft Office Home and Student 2007.  My problem is that when printing in Word, the pop-up window allows two-sided printing.  In Excel, however, this function is not present and after further searching found it to be turned off and inaccessible to turn it on.  I know this is probably another Microsoft bug (or so says my friend Priscilla).  How can I work around this, or is there an update to solve this bug? 
Much thanks, John.
Answer
Answer

Hi,

To apply the duplex option to all worksheets in your workbook, follow these steps:

1.     Open your workbook.

2.     Click the Microsoft Office Button, point to Print, click Print, and then click Properties.

3.     On the Layout tab, select the one of the duplex options, and then click OK.

4.     Click OK in the Print dialog box.

5.     Repeat these steps for every sheet in the workbook.

When you print your workbook, all worksheets are printed with the duplex option.

Note: If Duplex options are not available then check if the printer supports duplex printing. If your printer supports duplex printing, and still you do not have the option available; try installing updated drivers for your printer.

For more information check the link below:-

http://support.microsoft.com/kb/214383 


Niranjan I K Microsoft Answers Support Engineer.
• We appreciate your participation in MS Forums, Help us understand your needs better. To share your valuable Feedback please Click here.

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated October 13, 2020 Views 20,869 Applies to: