Can't prevent Excel for Mac 2011 from opening all files at startup.

The option in Preferences, General to open all files at startup is deselected, however Excel still tries to open all files whenever Excel opens.  Even when using Finder to select just one file, Excel tries to open all files.
 

Question Info


Last updated September 7, 2018 Views 22,453 Applies to:
Answer
A work around:    

--Go to Excel Preferences/ General.

--Go to "At Start-up, open all files in:"

--create a new folder named "Excel fake out" or some such name.  And Save folder to your desired location.

Now, at "start-up", Excel  will look in your empty folder.  Nothing.  And you're ready to work.

20 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
If it's truly related to Resume, then holding down the Opt key while quitting SHOULD do the same as closing all files before quitting.

And if the files aren't saved in one of the two locations that XL uses for startup files (e.g., HD/Applications/Microsoft Office 2011/Office/Startup/Excel/  and whatever folder is entered in Preferences/General/Open all files in...), then the only thing I can think of is a Prefs issue.

Try, with all Office apps closed, blowing away your prefs, as above, but adding this one:

   ~/Library/Preferences/com.microsoft.Office.plist

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.