Can't export the results of a query to Excel.

I am trying to export the results of a query to and Excel file.  I click on the query, then the external data tab, then the excel button in the export group.  Access asks for a file name, I enter it, use the xlsx file format, click OK and get the following message:

 

The specification XML failed to validate against the schema.  There is an error in the following line of the XML document: Whitespace is not allowed at this location.

 

Makes no sense to me, can anyone help?  This procedure worked perfectly in XP, now I am using it in Wondows 7.

 

Question Info


Last updated October 4, 2019 Views 8,455 Applies to:
Answer
Answer

1) Does the name of your query contain unusual characters such as an ampersand (&)?

If so, remove those characters, as well as spaces, from the query name and try again.

 

2) Does your query contain date/time fields? Apparently they can cause problems when exporting from Access 2007 (this is a bug that has been reported, but not solved as far as I know).

---
Kind regards, HansV
www.eileenslounge.com

34 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.