Zoom slider grayed out in MS Outlook

I'm running Office 365 and can't seem to change the zoom on Outlook.

I'm using an HP Elite ultrabook with a docking connection to a monitor using extended display.

I do not see a zoom option on the View tab, and the zoom slider is grayed out.

The font is really small and hard to read.

Ctrl+ and Ctrl- do not have any effect (those keyboard shortcuts work in many other programs).

I'll try rebooting directly connected to the docking station to see if that helps.  I suspect it has something to do with the program interaction with the extended display.

Thanks in advance for any advice.

|
Answer
Answer

Hi Rob,

It seems that you failed to upload the screenshot in your reply. You can click the image button to upload the image file from your local drive.

I‘d like to confirm the current Outlook version. You may check it via File > Office Account > About Outlook in Outlook. 

Please be informed that the zoom slider only works on the reading pane. Make sure 'reading pane' view is on. 

For your reference: https://support.office.com/en-us/article/use-and-configure-the-reading-pane-to-preview-messages-2fd687ed-7fc4-4ae3-8eab-9f9b8c6d53f0


Meanwhile, please let me know if it works in safe mode.

Since you are pretty sure that the Windows/ultrabook view settings have overrided the application settings, could you please try to disable or turn the settings off and verify the result?

Thanks,

Lance

19 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated September 20, 2021 Views 57,647 Applies to: