Visio 2016 Unable to save high resolution png's

Hi folks,

Need your help.  I have Visio Professional 2016 installed and I'm trying to save very high resolution png files.  Necessary for work.

The error I get is:

An error (920) occurred during the action Save As.

An error occurred.  Visio is unable to complete exporting.

I need to know a way to save these as very high resolution graphics 800x800 or above.  Is there a setting that I can enable this ability?  If I save as 200x200 it does it no problem.

Hi,

 

Does the issue happens every time you saved as a high resolution png file? Or just happened to a specific Visio file?

 

When clicking OK to "Save As" a PNG file, a PNG Output Option window would be prompted, there is a resolution setting:

I set the resolution to 800X800 in my Visio 2016 (16.0.7426.1015), and there is no issue when saving. Please collect your Visio version by clicking File > Account > About Visio.

 

Regards,

Winni Liang

 

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Winni,

Yes, it happens every time I try to save a resolution over 300x300.  Sometimes I have to go even lower to get it to save.  I have a huge amount of space on my hard drive so I don't think that is the culprit, but I'm open to any suggestions that you have.

Thanks!

-Rick

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My Visio Version is: Microsoft Visio 2016 MSO 16.0.4266.1001 - 32 bit

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Rick,

In Visio 2016, please try the following settings:

File > Options > Advanced, under Display, check the option "Disable hardware keys in ScreenTips".

If the issue persists, please start Visio in safe mode, then check if the issue can be resolved. To start Visio in safe mode, please do:

Press Win+R to open Run in Windows, type Visio /safe, press Enter.

Regards,

Winni

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Winni,

Thank you for responding!  I did try the File > Options > Advanced, under Display check the option "Disable Hardware keys in ScreenTips".  Unfortunately, there was not that option.  I did find "Disable Hardware Graphics Acceleration" and that was not checked, so I checked it.  Tried it again, and still received the same error.

I then tried your suggestion to start in safe mode... it also had the error.  I have attached my Display Settings in Advanced so you can see.

Hopefully you can see the setting that's causing it?  Thank you so much for your time!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey,

I have the same issue, but the chosen pixel density per inch is not the problem (I think...) perhaps Visio has a maximum image resolution limit? Maybe anything over 16000 pixels, for width or height? idk...

The problem still persists, I haven't found a fix yet.

Visio 2016 - 16.0.4498.1000 32bit

If there is any news on this, it would be really appreciated :)

Thanks

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated August 28, 2020 Views 5,551 Applies to: