user did not get email respond after creating meeting invite

one of my users found that after creating new meeting calendar event, she did not received the meeting accepted email.

when her invitee respond to accept the meeting invite, she also did not get the reply from her meeting invitee.

how do I check what has gone wrong ?

i created a new meeting calendar and testing no issue.

 

Hi GVadmin,

 

I understand that one user did not receive any accept meeting email, even the invitee clicking the accept button.

 

Based on the current situation, we suggest you check the following:

1.If you have added a Delegate and selected 'Send meeting requests and responses only to my delegates, not to me'.

To verify this, please follow these steps:

a. Connect to Exchange Online PowerShell

b.Run this command: Get-MailboxFolderPermission -Identity user@domain.com:\Calendar

 

2. If you set 'Author' permissions on your calendar. This allows a person to open your calendar by choosing 'Open a Shared Calendar' and schedule a meeting directly on your calendar. Therefore, no email notification is sent.

3. Check if the invitation emails are in the junk folder.

4. Run a message trace about the meeting. Choose one invitee which has accepted the meeting as the recipient and the problematic user as the sender.

 

Please share the PowerShell output and the Message trace result via Private message, you can access it by clicking the link below:

 

https://answers.microsoft.com/en-us/privatemessages/list 

 

Best Regards,

Lance

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi GVadmin,

Thanks for your information in pm.

I found that you‘ve typed in the room meeting address when you performed the PowerShell commands. To check whether a Delegate is added, please type in the problematic user email address instead of the room meeting address.

Also, may I confirm whether you have tried my suggestion 2 & 3? If yes, please share the result with us; if not, please give them a try and provide the result for us.

About the message trace, please do not specify the recipient. I noted that you have typed in the problematic user as the recipients. Now please just let this option blank or just search for subject and run the trace again so that we can check who received the accepted email.

Appreciate your effort.

Best Regards,

Lance

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi GVadmin,

I have received the pm, the permission should be ok on the problematic user.

Now please check this option in Outlook when creating a meeting:

If the user untick the Request Responses option, even the invitee respond the meeting, the organizer cannot receive any accepted emails.

Also, please let another good user be the organizer and send a meeting request to the problematic user. If the user accepts and respond, will the good user receive that email?

Thanks,

Lance

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i created a meeting with the problamtic user. she managed to received and send back a meeting invitation.

i asked her to create a meeting n invite me. i accepted the meeting and reply back, but she did not received my reply.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi GVadmin,

Thanks for the update. May I know which mail client she is using. Is it Outlook desktop client (e.g. Outlook 2016/2013) or Outlook Web App? Please provide us with the detailed information about this.

Moreover, I would like to confirm following information to determine whether it is a user account or client side issue.

1.    Have you tried to check this issue via using Outlook Web App? If not, please temporarily disconnect all other devices (e.g. mobile/desktop client) and try to check with Outlook Web App and see whether problem still occurs.
2.    Please try to troubleshoot this affect user issue via using different PC (e.g. any non-problematic colleague’s PC) to determine whether it is a client side issue.
3.    You may also try to check this issue via using another user account (e.g. non-problematic colleague’s account) on the same problematic PC to determine whether it can be reproduced.

Let me know the result so that we can further assist you.

Best regards,
Shyamal
---------------------
* Beware of scammers posting fake support numbers here.

* Kindly Mark and Vote this reply if it helps please, as it will be beneficial to more Community members reading here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

user is using outlook 2010 desktop client.

have yet to get user to test using outlook web app to create meeting.

will get user to use outlook web app to test and also use another desktop to try it out

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi GVadmin,

Thanks for your reply.

If you have any update, please share with us.

Thanks,

Andy

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i got the user to did some testing again this morning and found that the issue was resolved.

nothing was done on her computer.

user also find it strange 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi GVadmin,

Glad to hear that the issue resolved.

This kind of issue may be caused by multiple reasons, such as network environment, etc.

Given the situation, I suggest you monitor this thread. If the issue occurs in the future, please feel free to let us know. We're glad to provide further assistance.

Thanks,

Lance

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated July 28, 2020 Views 5,779 Applies to: