Unwanted highlighting on Table of Contents and Page numbers

My Table of contents and page numbers are suddenly all highlighted in grey. How do I remove this highlighting?
 

Question Info


Last updated July 16, 2019 Views 32,919 Applies to:
Answer
Answer
The shading appears to indicate that the content is a Field rather than regular text. It's for the user's benefit that the distinction is made in order to prevent accidental modification which could cause the Field to not function properly. The shading does not print.

If you do not want the shading to appear you have 3 alternatives in Word> Preferences> View -- Field Shading:

  • Always
  • Never
  • When Selected

Pick the one you prefer, but FWIW I recommend the latter :-)

Keep in mind that this is not a setting specific to the document... Regardless of how you set your Preference, when anyone else opens the file display of the Field Shading will be determined by their Preference setting -- You cannot control that.
As an MVP my contributions here are purely voluntary.

Please mark Yes/No as to whether a Reply answers your question.

Regards,
Bob J.

176 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.