Turn Off Outlook 2016 Found New Events in Email

Recently outlook started flagging my emails with "Found New Events" and list the event at the top of the email.

I did not turn anything on and think it is due to a recent update.

I checked my account settings and I have the app of suggested events turned off.  

I am on Office 365 E3.

Any ideas how to turn this off?

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Rinconmike3,

 

Based on your description, you might have the “suggested meetings” add-in or the similar add-ins enabled in the Outlook client. To turn it off, please go to File – Options – Add-ins – COM Add-in – GO, uncheck the add-in and click OK at last.

If the issue persists, please confirm the following information to better understand the situation:

1. Do you have the problem in Outlook safe mode? To enter into Outlook safe mode, please hold the CTRL button on your keyboard when clicking the Outlook shortcut on your Desktop, Taskbar, Start Menu or Start Screen. Then send test emails with events to test the issue.

2. Please send us a screenshot for “Found New Events” page.

 

 

Thanks,

Robert

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

There is no add in enabled for this.  It is as if the app addin is turned on but I have it disabled.

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Rinconmike3,

 

I’d like to suggest you re-confirm whether your Outlook 2016 flagged all the emails with “Found New Events” or just some certain ones (For example, the emails sent from the same sender, the emails contain a link, etc).

 

Also, it is recommended that you test on another PC if it is possible. This is to identify whether the issue is related to your Outlook 2016. Additionally, we suggest you try connecting to your Outlook in a sage mode as Robert suggested if you haven’t done it. You can try updating your Outlook 2016 via “FILE”> “Office Accounts”> “Office Update”> “Update now” to see if there is any difference.

 

The screenshot of the “Found New Event” in your emails is much appreciated.

 

Regards,

Alan

-----------------------

* Beware of scammers posting fake support numbers here.

* Kindly Mark and Vote this reply if it helps please, as it will be beneficial to more Community members reading here.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have this on three machines with same profile.  I have it in the web app too.

It started after one of the recent updates.  I am on the first release (insiders).

I have the sent set to "Don't add events to my calendar from email" but it is ignoring that.

I see it on emails from United when I booked flights and hertz when I booked cars.

It is annoying and I cant turn it off.

I just tried turning it on and then off and will see if it goes away.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Rinconmike3,

 

OK, take your time to do the test.

If the issue persists, please confirm the following information to better understand the situation:

1. Do you have the problem in Outlook safe mode? To enter into Outlook safe mode, please hold the CTRL button on your keyboard when clicking the Outlook shortcut on your Desktop, Taskbar, Start Menu or Start Screen. Then send test emails with events to test the issue.

2. Please send us a screenshot for “Found New Events” page.

3. What’s the detailed version for your Outlook client?

 

Thanks,

Robert

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

issue occurs in the web app, so I think it is with 365 E3 and not sure outlook.

I have outlook version 1609 (Building 7369.2017).

Yes, I see the events listed at the top of the email in safemode.  Same as not safe mode.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Rinconmike3,

 

Thanks for the updates.

I would like to confirm whether the new emails with events are still listed at the top of your email after you disable the suggested events or settings in OWA, as the old listed events might cannot be changed back.

 

Regards,

Robert

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I never had that option enabled!!

I did try turning it on and then turning it off.

It does not solve the problem.

Events are still listed.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Rinconmike3,

 

Thanks for the updates.

After doing some consulting, I understand that the “Events from Email” is a new feature which is enabled by default. For your reference: https://blogs.office.com/2016/06/28/stay-on-top-of-your-travel-and-deliveries-with-outlook/

As for the previous emails with event that has been converted to a card and added at the top of the email, we may cannot change it back even we disable it in OWA “Events from email”.

Meanwhile, I’d like to confirm whether the new emails with events are still listed at the top of your email after you disable “Events from email” in OWA.

 

Thanks,

Robert

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I had it disabled and the event card was still showing up in an email.  

Note that I did not have it enabled when this issue started. When I noticed it,  I checked the settings and it was not enabled.

I tried enabling and then disabling and issue is still there. 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated December 3, 2020 Views 18,769 Applies to: