.tif files not visible in Publisher

I'm using a Surface Pro 3.  For some reason, .tif images are not visible in my publisher documents.  It's not all images; .jpg and .png both show up fine.  It's not that they aren't loading, either; when I print the images show up normally, and when I right-click and choose "corrections" the image shows up in the previews, but not in the document itself.  In the document, there is no red x where the images should be, just blank white space.  This changed sometime in the last week, and it affects new files and older files that already have tif images in them.  I have used .tif images in publisher on a weekly basis for almost two years now, and it is only this week that this started happening.

I have tried: restarting the computer, repairing office (both "Quick repair" and the online repair), checking the "picture display setting" in the Graphics Manager sidebar (it's set to "Detailed"), and opening the file from onedrive and from a local folder.  Oh, and there are no updates pending. Nothing has made any difference.

Anyone have any ideas?

Here's a screenshot:

 

Question Info


Last updated October 4, 2019 Views 267 Applies to:
Answer
Answer

 

Hi John,

 

I have just checked it again in the version 1701(Build 7766.2071) and the issue has gone. Please open Publisher -> File -> Account -> update options -> update now to update to the version above to see the results.

 

Regards,

Sky


6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.