Thousand formating split number by 2 digits instead of 3

I have problem with Excel number formatting - when using thousand separator, it displays number like 12 23 23 23 (number are grouped by 2 digits) instead of 12 232 323.

In regional settings everything is correct, in excel settings everything is ok, but office decides to show strange format.

How to change to normal view?

 

Question Info


Last updated December 9, 2019 Views 3,914 Applies to:

Hi Aivars,

 

Welcome to Microsoft Community.

 

Let us right click on the cell that contains the number, format cell----click on the Number tab, choose the last option custom, on the right side under the option type, select the forth option (#,##0 ) and click ok and check.

 

I hope the above information helps. Let us know if you need further assistance.

 

Thank you.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried that option (# ##0) and also didn't work, but I didn't tried (#,##0) and with comma it worked. But I don't like comma as thousand separator. Also find out that to have "space" as thousand separator I need to format cell: "#\ ##0", but that again stupid because I need to reformat all cells. This is case not just to my computer it is for all computers in our office with new office.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have this problem too, also  when using thousand separator in the number option option (#,##0 ), it's not working whith any separator.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It is pity that MS can't help on this issue, but lately we found out - you should go to regional settings ->number formatting ->additional setting -> then in number or currency tab look for number grouping format and change to normal formatting (thousand formatting), not some stupid MS default selection.

52 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Liels paldies! Mēģināšu. :) 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Unfortunately, the problem is not resolved. 

Could you help me?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

currency tab did the trick

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

To find "Regional settings" that Aivars mentioned you have to search them by pressing windows key and typing "Region" and open "Region" settings. Then follow Aivars directions and you will do fine!

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes! Yes! Yes! Yes!! This works. 

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Somehow only Latvians have this issue. Yes, this works

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.