Teams is not detecting my camera. I am using a remote desktop connection and I have enabled all local devices/resources.

I tested the camera on both Skype and Camera, and everything worked fine.
|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello jd.1987,

 

Thanks for your post in Microsoft community. Regarding your issue, we would like to suggest you to open Teams online app and kindly reset camera settings in Teams and check the result. If possible use different camera to check if its working in Teams on your remote desktop connection. If other camera is working fine on your device, kindly provide us your device model information, so we can help to check further.

 

Further for the testing purpose, could you please try to login Teams online with your main system (Current desktop / laptop - not remote desktop) once and confirmed rather camera is working or not?

 

Thanks and regards,

Ankita Vaidya

------------------
* Beware of scammers posting fake support number here.
* Kindly Mark and Vote this reply if it helps please, as it will be beneficial to more Community members reading here.

5 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

It appears that I had to simply sign out of Teams and then sign back in! Apologies for any inconvenience!

14 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Signing out and then back in seems to be a requirement whenever the RDC is re-established. Is there a way to prevent from having to do that?

6 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

The question I have is:

Our office is working remotely (law firm).  We are trying to use Teams for meetings.  all attorneys have laptops and 1 external monitor.  Everyone is remoting into their CPU at work.  Now, when we initiate a session, Teams does not find the microphone nor the camera.  So it's a blank screen.  Now when I minimize the screen or do not have my monitors extended (so long as I'm sign-on on the laptop instead of the remote session) my camera and mic work and I can see myself on the screen.  

My question is there a way to enable the functionality of Teams while engaged in remote sessions?  I have a lot of older individuals that will find all the steps I took difficult and frustrating. 

TYIA

7 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Have you edited your connection to allow local devices/resources? If not, please read here.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

What are the RDT settings to get the camera to work? My system worked last week and now doesn't with the same settings. I'm an individual in this as my other teem members are not having any trouble.

Surface Pro 6

Everything works on the physical desktop.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Had the same problem. Found the solution suggested by someone else. Change this setting on the host:

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP-Tcp]

"fDisableAudioCapture"=dword:00000000 ;also enable in local resources remote audio settings mstsc.exe

"fDisableCam"=dword:00000000 ;also enable in local resources device more Video capture dev settings mstsc.exe

Cheers

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

My device is HP Probook 640. Camera running fine on Zoom meeting. Not detecting on MS Teams

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have tried all settings and camera does not show up in RDP.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Camera is still not working with RD{P

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated May 13, 2021 Views 44,521 Applies to: