SWAY not working

I am using sway for my university coursework. I am using the web version and It has randomly stopped working and wont let me log into it. It lets me access everything else including my outlook and documents and even powerpoint it is just sway that wont work.

|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

If you continue to receive an issue with an OOPS page. Click: "Go to Sway home" button or try and go to: http://sway.com (be sure it doesn't autocomplete to a different address)

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thank you for reporting this, Nusaibah.  We are aware and working on a solution.  I will respond when it is fixed.

Jason

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Yes, thank you for reporting this. Our school district is having issues with Sway as well. It was working this morning, but now no one can get in. When attempting to open Sway from within Office 365, it prompts me to log in even though I am already logged in. Plus, it just brings you back to the login. 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Jason, I'm glad your team is working on this problem. Is there a potential timeline as to when you'll have it fixed?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

We believe this issue has been resolved and all users should be able to access Sway.  Please respond back if you run into any further issues.

Jason

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello Nusaibah,

As per latest update by Jason, it seems the issue should be now fixed.

https://answers.microsoft.com/en-us/subject/for...

Please respond back if the issue is not fixed for you,

Regards,
Parmi

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

We continue to see the issue with sway. When using the address https://sway.office.com/my it will work but once you click from within your tenant it still continues to fail.. 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Zora,

Can you be more specific about the error you are seeing and what you are clicking on to get it?  A screenshot would definitely help illustrate it.

Jason

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Jason,

 

We have users having the same issue as described in this post. Its been going on for a couple of weeks. Its intermittent and if you go through https:\\sway.office.com\my it will work for a period then as users click on different tiles, or try again later they receive this error. Screen shot attached.. 

 

Also it asks for a login but it just loops in the credentials screen and doesn’t redirect to our federated login page..

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This type of error usually happens because some type of browser addin/feature crashed while Sway was loaded.  Can you try loading the Sway in an In Private window or even another browser to see if that helps?  If not, disabling addins and trying again is another option.

Jason

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated March 15, 2021 Views 1,026 Applies to: