Show or Hide Options: No option to hide newsfeed

I have searched for a solution to hiding the sharepoint news feed from the application bar however the solutions state there should be an option under Show or Hide Options.

On my Show or Hide Options I only have "Onedrive for Business" and "Sites".

My "Enterprise Social Collaboration" setting is set to "Use SharePoint Newsfeed (default)"


Has managing this feature changed recently? We are setting up Office 365 for the first time and want to hide features we have not yet announced to users.

Hi Cloud_Tech,

The option to hide Newsfeed was removed under Show or Hide Options. You can choose to Use Yammer.com service to hide Newsfeed if your organization do not have Yammer license. However, by doing this, users still can access Newfeed via URL. So, we suggest you follow the steps below to disable Newsfeed activities.

  1. Sign in to Office 365 with your work or school account.
  2. Go to the SharePoint admin center.
  3. Select user profiles.
  4. Under My Site Settings, click Setup My Sites.
  5. In the Newsfeed section, select or clear the Enable activities in My Site newsfeeds check box.
  6. Click OK.

For more information, you can refer to the article below:
Manage My Site settings for SharePoint Online

Thanks,
Ran

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I still see the news feed item in my application list. Does this just disable the content or remove the icon? Will admins still see the icon?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Cloud_Tech,

After you choosing Use Yammer.com service then clicking OK, please sign out and re-sign in after 30 minutes to see the outcome. Normally, admins will not see the Newsfeed in app launcher either.

If you still can see Newsfeed, please share some relevant screenshots with us.

To insert a screenshot, click on Use rich formatting to create your post. On the edit page, select Insert/Edit Media icon to upload a screenshot.

Thanks,
Ran

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I missed the part about having to enable yammer. Since I don't want to do that I guess like Sway I am stuck with that Icon.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Cloud_Tech,

We can turn off Sway in Office 365 admin center -> Service Settings -> Sway -> Off. For more information, please refer to Administrator settings for Sway.

However, even if Sway is disabled in admin center, the Sway icon still can be seen in app launcher. For this, we suggest you submit your feedback to our Sway team. Your providing feedback is the best way to perfect our products and services.

Thanks,
Ran

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated March 21, 2020 Views 3,353 Applies to: