Outlook 2016 winmail.dat problem - have tried all solutions found online

Mac users and Thunderbird users get winmail.dat attachments from my Outlook 2016 account. I have tried: 1) reinstalling Office 365; 2) setting Outlook 2016 Options for "Mail:Message Format" to "Convert to HTML format"; 2) changed individual Contacts properties to "Let Outlook decide"... format; and 3) added the registry key "DisableTNEF=1". Nothing has worked. I have Office 365 Home. Previously I had Office 2013 which had no problems. Any suggestions?

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

To assist you, may we know what is the path you've followed in the registry when you add the DWORD value?

In the meantime, we suggest that you change the format of your mail message to plain instead of HTML. You can follow the steps below:

1. Open Outlook, go to File -> Options -> Mail.

2. In Mail tab, look for Message format section -> When sending messages in Rich Text format to Internet recipients: -> choose the Convert to Plain Text format in the drop down box. See screenshot below:

Or you can change the Format Text to Plain Text. See screenshot below:

Let us know how it goes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried the Plain Text option but it did not help. Outlook 2016 still sent attachments as winmail.dat to Mac and Thunderbird users.

I added a DWORD named "DisableTNEF" to the key HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Preferences. I set the value at 1.

10 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for the details. For additional information, were there any changes made before the issue started happening?

If the plain text option didn't help, then you may try to reconfigure your email account in Outlook 2016. You can follow the steps below:

1. Go to Control Panel, search for Mail and select it.

2. Select your Outlook profile and Remove.

Once done, you may re-create an Outlook profile. To do so, kindly check the instructions on this link.

Regards.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I recall making no changes to my Outlook 2016 account before the winmail.dat problem began.

As you suggested, I removed my Outlook profile and re-created it. The problem still exists.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You can try to change the format of all new messages to Plain Text or HTML and check if the issue still persists.

  1. On the File tab, choose Options > Mail.
  2. Under Compose messages, in the Compose messages in this format list, click HTML or Plain Text.

Give us an update.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

As I said in my first post, this is one of the first things that I tried. It didn't help.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There is another thread here.  This happened when the new outlook.com system was introduced.  Microsoft seem unable to accept this and continue to give recommendations that worked in the past but don't work with this new bug.

If someone from Microsoft just said "It is a known bug and we are working on it", we would know where we are. This is really serious because it means that some recipients can't read attachments.

Bob

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I finally figured out the problem i.e. The problem is with e-mail address book.

To solve this problem, you have to manually type the e-mail address of recipient instead of select from Address Book.

By this way, your attachments will receive smoothly by recipient(s) and there will be no winmail.dat

I personally tried this and found OK.

Now Microsoft only have to look why this problem is occurs. Hope they will soon find a solution of this problem.

74 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I finally figured out the problem i.e. The problem is with e-mail address book.

To solve this problem, you have to manually type the e-mail address of recipient instead of select from Address Book.

By this way, your attachments will receive smoothly by recipient(s) and there will be no winmail.dat

I personally tried this and found OK.

Now Microsoft only have to look why this problem is occurs. Hope they will soon find a solution of this problem.

GENIUS!!!  I tried everything and nothing worked until now.  NOW we know where the problem originates!

This solved my problem for Outlook 2016.

I actually deleted the recipient contact and recreated it and it now works perfectly.

I hope that Microsoft fixes this, it is probably the most annoying and badly documented problem / bug I have faced in a while.

Thanks a lot Rafiq.


39 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Typing the email address manually is what I've been doing for over 2 years to deal with this issue.  Not a solution, just a time-consuming work around. .MS doesn't really care about this one.

15 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated September 25, 2020 Views 27,032 Applies to: