Outlook 2016 not syncing gmail imap sent items between multiple computers

Hi,

I have set up my gmail using imap on multiple computers (most use Office 2010 and some Office 2016).

My problem is as follows:

When sending email from Outlook 2016 it shows up in my sent items in Outlook and on the server, other computers using Office 2010 will see the message in their Outlook sent items as well as it is synced properly. This tells me that the subscription to sent items is correct one.

But when sending email from different computer, they won't show up in sent items folder on PC with Outlook 2016 - it seems as if Outlook 2016 ignores sent messages and doesn't sync sent items from gmail server.

I hope I explained my issue well. Any help or input is appreciated.

Regards

Daniel

|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Daniel,

 

From your description, I understand that the sent items are synced well when sending from Outlook 2016 between multiple computers and if the emails are sent from Outlook 2010, the message wont be synced to Outlook 2016. Correct me if anything is misunderstood.

 

First, for IMAP accounts in Outlook 2010, you need to check the option Save sent items in the following folder on the server under File > Account Settings> Change > More Settings > Sent Items so that the sent item will be synced.

 

If you have already checked this option, Id like to confirm the following information:

 

  1. Are sent items synced to Gmail web app well?
  2. Could you check if the account settings are the same between multiple computer?

 

 

Also, since previous versions of Office, such as Office 2010 and Office 2007, may work with Office 365 with reduced functionality, I suggest upgrade from Office 2010 to Office 2016 and check how it works.

 

Thanks,

Franky

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks for the quick response. All sent emails from all computers with different versions are syncing properly. I can see them all in web app. 

The point is that for whatever reason Outlook 2016 won't display them. 2016 displays only those messages that were sent through it.

Hope this explains it better. 

Daniel

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Daniel,

Thanks for your clarification.

As the issue is a little weird, I’d like to collect more information for further investigation.

  1. Have you tried to manually sync “Sent Items” folder, did it work?

2.What is the Outlook client version? Please make sure it’s the latest. Click File > Office account > Update options > update.

3.Besides the “Sent Items” folder, do any other folders have the same issue?

4.Please re-create a new Outlook profile and check if the issue persists.

Thanks,

Toby

6 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Toby, 

Thanks for your suggestions. 

1. What do you mean by manually syncing? 

2. I'll check this on Monday since a computer in my office

3. Inbox folder is OK but I'll do some testing with deleted items again monday

4. I'll do that. But I don't think this will be the case since it is happening on two different PCs, both with 2016 version installed. 

Have a nice weekend. 

Daniel

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Daniel

 

Thanks for your update.

 

About “manually syncing”, it means click the “Update Folder” button as the screenshot shows above.

 

Moreover, please provide other information after you doing the tests.

 

Best Regards,

Poppy

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Daniel,

Is there any update?

Thanks,

Franky

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Franky,

It was rather busy day today. I just managed to manually sync the folder but that didn't help. I deleted the account and I will set it up again tomorrow.  

One thing that I noticed thou is that at first all the messages were synced but from the date when I started to use Outlook 2016 only messages sent from Outlook are visible. And this applies to multiple accounts on various computers using Outlook 2016.

I'll post tomorrow regarding the set up of the account. 

Regards

Daniel

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

So I set up the account again (I deleted the original .ost file as well) and the problem persists. No sent messages whatsoever were synced, when I sent a test mail it shows up in gmail web app so the sent items folder should be the correct one. 

On top of this now no other folder is synced and the only folder that works is inbox. 

I also updated outlook yesterday.

Are there maybe some settings I'm missing? I've never had this problem with older Outlook versions. It's driving me crazy.

I installed Mozilla Thunderbird today and that one is syncing everything just like Outlook 2010 did for me previously. I looks like I'll have to get used to new email client unless this is solved. 

EDIT: after some more research I found out that there are sync errors for all folders but inbox and spam. The error is the same for all folders:

Error synchronizing folder [8004DF03-0-0-560]

There is one more error that pops out but not as frequently:

Error synchronizing message 'Message subject' [8004DF03-0-0-322]

If this one appears, it always precedes the 560 error. 

Unfortunately it looks like there is no fix for these since Outlook 2013 or wasn't successful in finding it.

EDIT 2: one thing I just noticed in regards to abovementioned error 560, it appears only on folders that have a special characters in their name (é í č ť...). I tried to rename some so that they do not contain any special chars and those folder synced properly. It is strange however because all folders have exactly the same name in gmail web app and they can be subscribed to,  they just won't sync if there are any special chars. Another thing is that even my inbox ('doručená pošta') contains special chars and still successfully synchronizes. 

The problem now is that I can't rename my sent items folder ('odoslané' in my language) in gmail so it still won't sync. I'll try to find some alternative solution to this (creating a new folder for sent items in gmail is my best shot so I hope it'll work).  

Regards

Daniel

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Daniel,

 

Thanks for the information.

 

From your description, I understand the issue is related to the special characters when syncing the folders of the IMAP account in Outlook 2016.

Given the situation, I suggest you post the issue in our TechNet Outlook IT Pro Discussions forum which is a specific support channel for Outlook client.

 

Thanks,

Franky

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks Franky,

I'll post it there then.

Daniel

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated June 17, 2021 Views 43,981 Applies to: