Outlook 2016 hangs forever synchronizing subscribed IMAP folders

I'm trying to help a user migrate to a new PC running Outlook 2016. On the the user's old PC, running Outlook 2013, the IMAP account in question works perfectly. On the new PC, the Send/Receive task hangs forever on the receive task (forever meaning in excess of 72 hours with no apparent progress). I realize MS forums are littered with questions about this problem for various versions of Outlook, but I have already tried all of the following:

  • Deleting the IMAP account and recreating it
  • Deleting the entire Outlook profile and recreating it
  • Repairing Office
  • Editing Send/Receive groups and unchecking "Get folder unread count"
  • Editing Send/Receive groups so Inbox is the only folder in "receive mail items"
  • Dialed offline mail in account settings down to 12 months

Unfortunately none of these suggested solutions made any difference. Receiving mail does work. If I close and re-open Outlook the newest messages do appear in the inbox. But then the receive task just keeps hanging forever and won't pull in any more new mail until the next time Outlook restarts.

Any further suggestions? Why is it so difficult to make Outlook work correctly with IMAP?

 

Question Info


Last updated June 3, 2020 Views 60,537 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Andy,

To help you with your concern regarding Outlook 2016, let me suggest you to log in to Outlook through safe mode. Press Windows key + R > Type outlook \safe and see if you're able to send messages. If yes, I suggest you to turn of the add-in on your Outlook. Please click this link for the troubleshooting steps.

Please let us know how it goes for us to assist you further.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the suggestion.

Unfortunately starting in safe mode does not change the behavior at all. I can send messages. It's the receive step of send/receive that hangs forever. I can receive messages, too, when Outlook first opens. When the first send/receive runs Outlook does receive new messages. However, since the receive task hangs forever, there are no subsequent send/receive runs and no more mail is received until I restart Outlook.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did you ever fix this problem? I have the exact same thing

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same problem here! Did anyone find a solution?

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just had exactly the same problem in my computer with my professional email. My Outlook application in Windows OS was working correctly with this email inbox until a couple of days ago. Suddenly, after receiving some emails with big attachments, the inbox got totally stuck with an infinite "synchronizing" message that never ended. I tried the usual Microsoft solution to restart my computer many times, but this time it did not help at all and the Outlook kept always this really annoying behavior. Finally, after testing different solutions that I found in Google during the last hours, the only one that worked in my case was next one:

1) right click in the problematic inbox folder inside Outlook

2) go to IMAP folders

3) click the Subscribed tab and then Query

4) a list of folders should appear now so you should have the problematic inbox in this list

5) click the inbox and then select Unsubscribe

6) click OK

7) go to Send/Receive menu and click the Work Offline option

8) close the Outlook application (previous command is needed in order to avoid Outlook crashing due to the infinite synchronizing status with the problematic inbox)

9) relaunch the Outlook application (if it crashed in previous step, maybe you need to restart the PC before relaunching Outlook)

10) go to Send/Receive menu and unclick the Work Offline option to enable connection to server again (the inbox should still not synchronize until next steps)

11) right click again the problematic inbox that should not be in synchronizing mode anymore and select again the IMAP folders

12) in the All tab, click the Query and you should see the inbox in some unselected mode

13) select the inbox and click Subscribe

14) click OK and click F9 to resynchronize all your folders

15) you should see now the inbox working normally again

Hopefully this should help you too.

Good luck and let us know if it worked.

Cheers!

136 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This has happened to me twice.  First time I had Microsoft assistance and we created a new profile but that was a hassle since I had to then re-do all my settings, export and import my calendar, and I lost all my auto-typed email addresses from anyone I sent a message to.  This happened again and so I did more research and tried more options.  One had you uncheck your Inbox for synchronizing and then setting outlook to be offline and then re-checking the inbox for synch, didn't work.  But this below worked.

  1. Go to to Send/Receive, then Send/receive groups, and Define Send/Receive Groups.
  2. On the right side of the send/receive groups window click on the Edit button.
  3. Uncheck the "Get folder unread count for subscribed folders".
  4. Under Received mail items check the option "Use the custom behavior defined below".
  5. In the next window below select INBOX and leave the other folders unchecked.
  6. Click OK and then exit out of your options.

498 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you! This did work for me as well (safe mode and other options listed above did NOT).

22 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I closed Outlook 2013 and noticed that, even though the app was closed, the app was still running in Task Manager. I did an End Task on the app, restarted Outlook and it's working fine now. 

16 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Steve ... thank you for simplifying my life!  Your solution worked perfectly.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Steve,

I've just moved over from Outlook 2010 to 2016 and had been tearing my hair out trying to solve the same issue...

Thank you so much for sharing your solution.

Everything appears fine now.

James Colgan

15 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.