Outlook 2016 duplicates sent e-mails.

I have a problem with Microsoft exchange email account. There are 2 e-mails.

*** Email address is removed for privacy *** and *** Email address is removed for privacy *** – the second one was added through office 365 > open another mailbox. The second one double the e-mails in sent folder with 4 minute delay. For example e-mail was sent at 10:00, then it double the same email at 10:04.

I already tried:

What’s more I checked and the problem exist only at this computer. But in OWA in sent folder there is only one massage. The problem has appeared a few days ago.

 

Question Info


Last updated May 18, 2020 Views 9,489 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Piecho,

From the information you provide, please try the following to solve the issue:

  1. I know you have tried creating a new profile to solve the issue. I’d like to confirm whether you are using Exchange method to configure the Office 365 account.

If not, please refer to the following article to configure the account via Exchange.

https://support.office.com/en-us/article/Outlook-email-setup-6e27792a-9267-4aa4-8bb6-c84ef146101b?CTT=1&CorrelationId=c885bbe4-b8fc-49e1-9e87-ca4963faf6e3&ui=en-US&rs=en-US&ad=US&ocmsassetID=HA102823161

     2. Check if the Outlook client is latest. To check it, please go to File > Office Account > Updates Options > Update Now.

If the issue persists after configuring the account via Exchange, can you provide the information below to better understand the situation?

  1. Please provide the screenshots with detailed steps about how you send the emails and which Send Items folder you find the duplicates email (Basic's or Additional's).
  2. Is the *** Email address is removed for privacy *** a shared mailbox or a normal mailbox?
  3. Check if the issue persists when *** Email address is removed for privacy *** is configured on another computer which works fine.
  4. Please configure the other account that has no the same issue in the user’s Outlook client, and then check if the issue still exists.
  5. The detailed version of the Outlook 2016 client. To check it, please go to File > Office Account > Office Updates > Version.

Thanks,

Gary

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Piecho,

 

Any updates on the thread? Have you referred to my reply?

 

Thanks,

Gary

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi, I'm sorry I haven't written to you for such a long time. I tried all the steps you told me to do:

First of all I updated outlook from 16.0.6965.2058 to 16.0.7070.2022 version.

Then I deleted and added a new exchange account from your guide but it didn’t help.

These are the screenshoots what we’ve been talking about.

Elementy wysłane = sent items

1. The duplicate e-mails are only in additional mailboxes. It is shared mailbox but only 1 user is using it. I added other shared mailboxes and the problem also exist on them.

2. It is a shared mailbox.

3. I have done it on my computer. I added the same basic and additional mailbox and there are no duplicate mails.

4. On the other basic mailbox +  *** Email address is removed for privacy *** everything works fine. Any additional mailboxes do not duplicate sent emails. (i checked it also on my computer)

5. Now the Outlook version is 16.0.7070.2022.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Piecho,

Thanks for your reply.

Generally, when a shared mailbox is added to the Outlook client as an additional mailbox, sending an email from this shared mailbox, the message sent from this shared mailbox will appear in the Sent Items of the primary mailbox. However, from the screenshots you provide above, the messages are in the Send Items of the shared mailbox. To better understand your situation, please provide the information below:

  1. The affected primary account and the shared email address.
  2. The detailed steps about how you add the shared mailbox in the Outlook client.

For privacy concerns, I have sent you a private message to collect the affected primary account and the shared email address. Please click on the link below to access your private message.

https://answers.microsoft.com/en-us/privatemessages/list

Thanks,

Gary

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Piecho,

Thanks for your PM.

From the information, I notice the shared mailbox is added by auto-mapping. To further narrow down the issue, can you it manually  in the Outlook client? To do it, please follow the steps below:

  1. Create a new Shared Mailbox in the Exchange Admin portal.
  2. Grant your mailbox “Full Access” and “Send As” permission to the newly shared mailbox.
  3. Open the Outlook client > File > Account Settings > Account Settings > double click your account > More Settings > Advanced > Add > input the shared mailbox address > OK > OK.

4. Send out a new email from the shared mailbox to check if the issue still occurs.

Besides, as I mentioned above, when a shared mailbox is added to the Outlook client as an additional mailbox, the message sent from this shared mailbox, will only appear in the Sent Items of the primary mailbox. So, I’d like to know whether you have taken some actions to let the message go to the shared mailbox’s Sent Items.

Thanks,

Gary

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Piecho,

Any updates on the thread? Have you added the shared mailbox manually?

Thanks,

Gary

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi, I'm sorry I haven't written to you for such a long time. I added this mailbox manually and the error still occurs. I checked and there are no rules in outlook and it happens only on this computer. I also added new mailbox test@something.com and it also duplicate e-mails. (through owa and  then in outlook account settings > advanced > add mailbox)

Also i added the same mailboxes on the other computer and it works fine, there are no duplicate emails.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Piecho,

Thanks for the update.

Since the issue only occurs on a specific computer with a specific account, I’d like to confirm more information as below:

  1. The result of message trace. Please provide it via Private Message.
  2. Check if the key DelegateSentItemsStyle under HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Preferences exists, if yes, please provide the value.
  3. Connect to Exchange Online PowerShell and run the cmdlet Get-Mailbox -Identity *** Email address is removed for privacy *** | FL *messagecopy*

Thanks,

Franky

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Piecho,

Could you confirm the information above when you have time?

Thanks,

Franky

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Franky,

I sent you a PM.

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.