Outlook 2016 acct set up errors

I have set up a couple of gmail accounts already in Outlook.  Both of those accounts had different configurations for set up even though they were both gmail accounts.

I am trying to set up another gmail account through Outlook 2016 and keep getting all kinds of messages depending on my configurations.  Can connect to incoming server, repeat of password, etc. Below is a list of things I have done so far to no avail.

Changed gmail settings to enable IMAP (disabled POP)  I want to read it on difference devices-I should mention I have no problem with set up on cell.

Allowed for less secure apps

Checked and unchecked the need for authorization for both Incoming and Outgoing servers (and also checked one but not the other & reverse)

Gmail for IMAP is 993 for Incoming

Gmail for Outgoing I have tried both 465 and 587 (depending on which selection it matches)

Have used every combination of selection available:  None, SSL, Start, Auto (I abbreviated these-not sure the exact spelling of selections)

Restarted my computer several times.

The email address is listed in my navi bar  as EMPTY email but does not show up in my Outlook account files with the other ones.

I have tested to see if emails go through and they only come through on my cell phone Outlook and not on my computer.

My computer is new but I used it to set up the other gmail outlook accounts.

Spend 6 hours to no avail in one day and additional hours on other days.

Have Googled all the online advice I can find and have done everything 'I think' the internet has suggested.

I like using Outlook for my Gmail because all the accounts show up in one place and there are better features offered with Outlook.

Any suggestions from the community that I have already tried? 

Donna Gail

Hi Donna,

There's a possibility that the issue that you're experiencing is related to synchronization of your email account or it could also be with the Outlook application. There's also a possibility that some of your Outlook components are broken which can cause profile corruption.

For us to narrow down the cause of the issue, we would like to gather some details. Kindly answer the following questions:

  • Just to verify, are you experiencing any issues with your other email profile aside from the new account that you're trying to set up?
  • What are the exact messages that you're getting?
  • Are you getting any error code? If yes, please provide it exactly to us.
  • Have you tried to configure the new account using the same configurations that you set for the previous accounts and check if that works?

There's also a possibility that the two-factor authentication is not enabled. Some email providers, like Gmail, specially for new accounts, require you to turn on two-factor authentication and set up an app password to let Gmail confirm that you are the person accessing your emails. As our initial recommendation, we suggest that you enable it and check if that also works. Here's an article where you can see more information:

Add an email account to Outlook

Looking forward to your response.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thank you for replying so quickly!  Below are some answers to your questions. Error messages change depending on configuations, so I will include the configuration info too, but not every configuration.

 

#1. No problems with the original email profile. Still able to send and receive.

 

#2. All IMAP setups. re: Incoming: imap.gmail.com

993  SSL/TLS Login: unchkd

Outgoing: smtp.gmail.com

465  SSL/TLS  Login: Auth box Unckd

 

Next:

Box pops up asking for password again, although password is already there.

Hit OK: Box stays up even though I clink OK. Have to X out of box. Cancel tab does nothing when clicked.

ERROR: The connection to the incoming (IMAP) server was dropped. Please check the incoming (IMAP) server settings and try again.

 

When I click on Choose account type instead if Retry, POP icon is highlighted, so I click IMAP and start over.

 

* Incoming server: Same server as above:

993. STARTTLS No require pass.

587. STARTTLS 

Click NEXT. This time a new password box pops up. 

But, same exact error message as b4 that incoming imap server was dropped.

 

Also, ckecked both boxes with same port info ss above and get the same error message.

 

#3. No error code

 

#4. Yes, I have tried the same configurations as other email accts that are in working order.

 

#5. Yes, I have tried setting up 2-factor authentication and enabled and that did not work either, so I turned it off. 

 

#6. I have used the links for more articles as you have suggested.

 

Note: I have changed my gmail setting to allow less secure apps and also enabled IMAP and disabled POP. I have also rebooted computer several times.

 

Anything I can do to fix this you mention in case that is the problem?

 

Your comment: There's also a possibility that some of your Outlook components are broken which can cause profile corruption.

 

Thank you. Any other suggestions would be greatly appreciated.

 

Donna Gail

 

 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

We appreciate the details you added. We apologize if we took a while to provide a reply.

Let's try repairing Outlook as this can help us to correct some issues occurring randomly. Kindly see this article to see how:

Repair an Office application

If the issue persists, we suggest that you install the latest Office updates as this can resolve a lot of bugs with Outlook and with the other Office apps. Kindly check link this to see more information:

Install Office updates

We'll be waiting for your next update.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I am not sure how I fixed it a couple days ago but I did. I just keep doing the same i have been doing for a week, and finally scored. Thank you for getting back to me.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated October 4, 2018 Views 166 Applies to: