Office 2016 Excel - Personal.xlsb file will not open

One of our machines is running Office 2016 on Windows 7.  The personal.xlsb file does not open when an instance of Excel is opened.  I have deleted the original persona.xlsb file and then recorded a new macro to the personal.xlsb file in order to make a new one via the newly installed Excel 2016.  Even after this was done the personal file doesn't open.  The folder location IS listed in Trusted Locations.  Any idea why this is not opening as it should?

Hello Rich,

 

Welcome to Microsoft Community.

 

To open the file you may follow these steps in Excel 2016.

 

Navigate to File > Options > Trust Center > Trust Center Settings > Protected View.

Uncheck all the 3 options:

 

  • Enable Protected View for Files originating from the Internet.
  • Enable Protected View for Files located in potentially unsafe locations.
  • Enable Protected View for Outlook attachments.

 

Also, click on Privacy Options in the left-hand pane and make sure to uncheck the 4th option Check Microsoft Office documents that are from or link to suspicious Web sites.

 

Save the changes made and close and reopen Excel 2016.

 

Check if the above steps help you to resolve the issue and open your Excel Binary file?

 

If the issue does not resolve, then since your Excel file contains Macro, your query will be best addressed by the Excel IT Pro Forum. For more assistance with this issue you may contact the Excel IT Pro Forum.

http://social.technet.microsoft.com/Forums/office/en-US/home?forum=excel

 

I request you to post the issue on the above mentioned Forum link for further assistance.

 

The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who can respond to your query appropriately. They can either share their knowledge or learn from your interaction with us.

Thank you for your understanding.

9 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Mohan,

We tried what you suggested, but apparently those options were not available within File > Options > Trust Center > Trust Center Settings > Protected View.  We did try uninstalling and reinstalling Excel but that didn't work either.  Is there anything else we can try?


Thanks,
Rich

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello,

Thank you for your reply.

As this issue is related to Excel file containing macro, you may post your query in Excel IT Pro using the forum link below for better suggestion.

https://social.technet.microsoft.com/Forums/office/en-us/home?forum=excel

Hope this information is helpful. Please feel free to reply in case you face any other issues with Office in future.

Thank you.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This worked for me but I only unchecked the first box "Enable Protected View for Files originating from the Internet." And, I did not need to change my privacy settings.

I would not tell someone to uncheck everything as doing this would make them very vulnerable. I unchecked one box at a time and it worked with the first box unchecked.

The files I'm dealing with are just data (don't have macros)  

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I had some problems too with xlsb files.

To solve the problem I select the Enable all macros option on  File > Options > Trust Center > Trust Center Settings > Macro Setting.

6 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I experienced this issue. The fix was to open Task Manager and kill an invisible instance of Excel.

23 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated March 1, 2021 Views 27,518 Applies to: