No option to Suppress Space Before After a Hard Page or Column Break

I know this existed in 2010, however in 2016 it seems to have gone on hiatus - or at least I hope it's coming back. I have a page break before each heading so when I try to modify the heading to begin halfway down the page, it's only applying it to the very first heading. Does anyone know of a way to make all the headings suppress the space before a break. Bearing in mind that Word>Preferences doesn't exist in 2016. Any help to resolve this would be highly appreciated. Thank you.
 

Question Info


Last updated April 12, 2019 Views 582 Applies to:
Answer
Answer

The only way to do this is to set the compatibility to Word 2010, as follows:

  1. Press Alt+F11 to open the VBA Editor and Ctrl+G to get to the Immediate window.
  2. In that window, type (or paste)
         
    ActiveDocument.SetCompatibilityMode 14
    and press Enter.
  3. Close the VBA Editor.
  4. Go to File | Options | Advanced and scroll to the bottom.
  5. Underneath Compatibility options for, there will now be a dropdown to "Lay out this document as if created in." Select Word 2010.
  6. You'll now get a new list of Compatibility Options that will include the "Suppress..." option (which will not be checked).
Microsoft MVP (Word) since 1999
Fairhope, Alabama USA
http://ssbarnhill.com
http://wordfaqs.ssbarnhill.com
Screen shots captured with TechSmith's Snagit

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.