MS Teams - Connectors have been disabled for client - SkypeSpaces. Please contact your administrator

Hello together,

we would like to add for the first time a new connector to a MS Teams group.

Connector are enabled for this group, I checked this via powershell.

I receive this error:

Where can I enable the connectors for client?

Can you please help me?

Thanks in advance

Hi LT31860,

Thanks for reaching us in community!

May I know why type of connector were you trying to add? Is it a custom connector you developed? From my limited experience, I cannot find it in the connectors.

For such an error, I suggest checking your Teams apps permission polices in the Teams admin center first.

Make sure you have allowed all the apps, since from the error message it indicates a block.

Best,

Shawn

-----------------------
* Beware of scammers posting fake support numbers here.

* Kindly Mark and Vote this reply if it helps please, as it will be beneficial to more Community members reading here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Shawn, 

thanks for your reply.

I checked the settings and everything is allowed.

I´m trying to add the Incoming Webhook from Microsoft Corp.

The error pops up immediately after I clicked on "Connectors" in MS Teams.

I tried it on other clients and different accounts and also on a non domain client, error is still there.

Is there anything more I can do?

Kind regards

Lennart

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

We're experiencing the same issue in our tenant.  Anyone know what's causing this?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So, I am not sure, but it is my understanding that GCC doesn't currently allow the incoming web connector. MSFT can you please confirm that this is true?


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Incoming webhooks (Connectors) are available in GCC: https://twitter.com/rimazima/status/1262366118825676800

Connectors are disabled by default, so you will have to enable them: https://pscons.de/teams/ms-teams-enabling-incoming-webhook/

https://docs.microsoft.com/en-us/powershell/module/exchange/set-organizationconfig?view=exchange-ps

set-organizationconfig -connectorsenabled $true

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated October 21, 2020 Views 1,436 Applies to: