Microsoft Teams says "You're missing out! Ask your admin to enable Microsoft Teams for ......" message even though our company has the rights.

I just woke up to this message and even though I still have access confirmed by one of my superior for some reason Teams won't log in from any platform. Since they tried to delete and re-add me and this didn't solve the issue I wanted to reach out to the community if something similar happened to anyone?

Thank You in Advance!

Best Regards,

Tamas

 

Hello Tamas,

 

May I know if you are an internal user or a guest from the external? The error message means that your admins haven’t enable Teams for your organization. If you are an internal user and all the users in your organization have the same issue, please contact the Office 365 admins and disable Teams first for a few hours, and then enable it again.

 

If you are a guest user from the external, please turn of the guest access and follow the instructions in this article to enable guest access again to see if it helps.

 

Regards,

Rick

-----------------------

* Beware of scammers posting fake support numbers here.

* Kindly Mark and Vote this reply if it helps please, as it will be beneficial to more Community members reading here.

8 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Rick,

I'm an internal user that had access to it, and it seems like I'm the only one affected by this issue. My co-workers are using it as I write this comment and we have like thousands of users using it on a daily basis in my organization. Disabling it for only my case won't be possible since that would hurt a lot of other people that are using it. As the inserted image shows it I'm still a member. 

Do these additional information reveal any other way to fix the problem? 

Thank you!

Best Regards,

Tamas

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello Tamas,

 

In order to narrow down the issue and help you better, I want to know if you are using Teams desktop application and Teams web application.

 

If you are using Teams desktop client, please sign in Teams web application to check whether you are having the same error message. Sometimes the issue may only happen in Teams desktop client. Under this circumstance, please clear the local cache and sign in Teams desktop client and sign in again. Please go to %appdata%\Microsoft\teams\Application cache\Cache, delete all the files. Then go to %appdata%\Microsoft\teams\Cache and delete all the files.

 

If the same error message shows both in Teams desktop client and web application. Please let the admin remove you from the Team, wait for a hour and re-add you as Owner to see if there is any difference.

 

Please feel free to post back when you have any update on it.

 

Regards,

Rick

-----------------------

* Beware of scammers posting fake support numbers here.

* Kindly Mark and Vote this reply if it helps please, as it will be beneficial to more Community members reading here.

5 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello Tamas,

Do you need more help?

Regards,

Rick

-----------------------

* Beware of scammers posting fake support numbers here.

* Kindly Mark and Vote this reply if it helps please, as it will be beneficial to more Community members reading here.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello Rick,

Sorry i was out of the office. Sadly the appdata removal didn't solve the problem. I have the same issue with the desktop and web application too. I asked the Admin to remove me from the user list and then re add be after a couple of hours. Hopefully this will solve the problem.

Thank You for the tips and help anyways!

Best Regards,

Tamas

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello Tamas,

Thanks for your prompt reply. Please feel free to let me know if you need any further assistance on our side.

Regards,

Rick

-----------------------

* Beware of scammers posting fake support numbers here.

* Kindly Mark and Vote this reply if it helps please, as it will be beneficial to more Community members reading here.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated April 13, 2021 Views 42,648 Applies to: