How to fix iCloud Synchronization 0x800CCC0E "Outlook cannot synchronize subscribed folders" Error

This is a VERY simple fix, once you figure it out!!!

For those of us who use 'Two Factor Authentication' with Apple, where you have to enter that 6 digit code to access anything Apple, THIS IS THE THING that leads to the problem when connecting your iCloud to Outlook!!!

How to fix: you need to go to your Apple ID login page (https://appleid.apple.com) from any web browser. Log in with your usual Apple username and password that you use for your iTunes account. Once in, scroll down to the Security area, and then look for 'App Specific Passwords.' Click on the link and then create a name for this specific password (like 'outlook_icloud') and then a password will be generated for you. Copy that password into memory or write it down or whatever you need to do to remember it.

Now at the same time, have your Outlook Account Settings window open for the iCloud account (you access that from your File/Accounts area in Outlook or from the Mail settings in Control Panel). You then need to copy and paste that password into the iCloud account password field (make sure your iCloud email username is correct - e.g. *** Email address is removed for privacy ***), and then hit OK to test the account. Should work perfectly and stop the send/receive/sync errors. 

This app specific password essentially does the two factor authentication for you - and stops that dopey error!

Hope this helps!

 

Discussion Info


Last updated August 22, 2019 Views 3,718 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Paul 007, you are my hero, you can't imagine how long I was trying a solution for that problem. Thanks a lot!
Makes absolute sense for those with two factor authentication set up, but I do not have set up on my apple for varioud reasons and although I can access icloud via my Mac and via browser (so I know my password is good), I can not access iCloud mail from Outlook on any machine.   Worked for years and just stopped a few days ago.   What is up Apple and Microsoft, where is the problem?
Legend, been annoying me for weeks - great work!!!

Thank you for this, I've also been looking for a solution for some time now.

One minor addition, in the most recent update for Office365 which I'm using, there's no longer any option to set the password from within Outlook account settings, so I had to change this from within Windows 10 control panel.

THANK YOU! 
hat fixed it, Thanx
Paul,  followed this task and get an error that outlook cannot update the password.
Same issue here. I tried this solution but didn't work. When i change password in control panel for outlook, I get an"Failed" status logging onto incoming server (IMAP), and "Cannot connect to your outgoing (STMP" email server.

Hi Aron,   I was able to fix this by removing the icloud email from outlook and re-adding it using the application specific password steps.

Hope this helps.

 
I think these settings at Apple are no longer there??

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.