Excel Online - 2 languages in Excel simultaniously

i have 2 accounts on the same computer - working and personal. One of the accounts works perfectly fine, while i have issues with the other (thus i'm excluding Computer settings)

The issue is the following:

the settings are English (US), the ribbon on top is in English. However when i create new column, the "Column 1" is in Russian. And formulas - partly Russian (e.g. Sum), while (ABS) is English. I noticed that when pressed "autosum" and the formula went cyrillic. Then checked the list of formulas and saw that indeed some remained English.

What i have already tried doing:

1. I checked language settings - English US

2. I created new excel file just to reconfirm it's not some 1-file bug

3. I contacted OneDrive Support and after a number of printscreens of excel they advised me to contact Excel support since they didn't have expertise. 

Thanks for your help

 

Question Info


Last updated November 29, 2018 Views 45 Applies to:

Hello YuliaLos,

To sort this out, please provide the following information:

  • Which account is having a problem with langguages? Is it your personal or working account?
  • Since you've mentioned that you've created a new file, does the issue still persist?
  • What browser are you using? Does the issue persists with the other browsers?

Your regional settings are derived from the Account Settings section of your Microsoft Account/Onedrive account. You may check the language settings to make sure. 

I'll wait for your response. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Antoneth,

it's been a long time, but i hope you could still help me here. Answering your questions:

1. Personal, when i log in with another account , everything works fine

2. Yes, the issue remains. 

3. I'm working in Chrome. I've tried Microsoft Edge. It's the same.

Account setting (gear in the top right corner) says "English United States". Probably there are some other settings i can check?

Thanks

Yulia

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.