Error 0x800700E0 when copying a folder

hello,

i'm getting error 0x800700e0 when copying a folder to onedrive. a screenshot is below. other threads on this topic ask that i start a new discussion with the issue. please advise.

thanks!

aj

 

Question Info


Last updated January 7, 2020 Views 12,440 Applies to:

Hi AJ,

For “I'm getting error 0x800700E0 when copying a folder to OneDrive”, may I confirm how do you copy your files to your OneDrive? Using the ‘Map Network Drive’, ‘Open with explorer’ feature or OneDrive for Business sync client?
If the issue is related to the ‘Map Network Drive’ and ‘Open with explorer’ feature, please take a look at this blog for troubleshooting:
http://blogs.technet.com/b/sharepoint_made_easy/archive/2013/03/20/map-network-drive-webdav-with-sharepoint-online-o365.aspx

If you used OneDrive for Business sync client, to narrow down the issue, could you help clarify the following information?
1. Which library do you sync, a team site library or your own OneDrive for Business library?
2. May I know whether you or your admin have deleted a user account and then re-created a new one with the same Email address?
3. What’s the version of your OneDrive for Business sync client. We can get the version via Task manager > Processes > right click OneDrive for Business > Properties > Details.

Please share us some update about the information above at your convenience and we will continue to assist you.

Regards,
Allan

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi AJ,

Are there any updates?

Thanks,

Eric Yang

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Allan -

Here are answers to your questions:

- I have attempted using three methods to upload - via the mapped drive, by clicking upload on the OneDrive site and using the "browse" option, and by clicking upload on the OneDrive site and clicking "upload files using windows explorer instead."

- I am not using OneDrive for business sync client.

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi AjRighter,

Have you tried the troubleshooting steps in this article: https://support.microsoft.com/en-us/kb/2616712?

Thanks,
Eric Yang

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This solution appears to be working - thanks so much!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.