CAn't log into Microsoft Account on Minecraft PE on Kindle Fire

I was looking at old post for solutions, but nothing has worked. I cannot log into the microsoft account on the Minecraft Pocket Edition. This has been going on for days. I have deregistered the device and reregistered it. I have uninstalled and reinstalled Minecraft. I have logged into the Xbox Game Pass. I tried toggling to use cellular data only. I have no idea what else to do. This is my child's favorite thing to play and I am beyond frustrated. Thanks.
Answer
Answer

I just had this same problem.

I just figured out the in the kindle free time app settings, storage for minecraft is off by default.

This is what i did.

Go into the freetime childs setting. (Swiping down from the top of the screen. The cog wheel icon)

Touch/click: manage storage.

Select Internal or external ( which ever place has minecraft installed).

Click on Apps and Games


Find the minecraft app (touch/click)

Look in permission and turn on storage.

After that I was able to log in.

Hope this helps or points you in the right direction.


348 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated January 19, 2021 Views 9,297 Applies to: