Cannot add account in authenticator - Huawei P40

Hello. On my new device, a Huawei P40, model no. ANA-NX9, build no. 10.1.1.147(C432E6R5P2) GPU Turbo, I installed Microsoft Authenticator. Alas, I cannot add my personal Microsoft account. After I input login credentials and the app displays the text "Adding account", I get the following popup error message: "Something went wrong. Please try again." And I can only click OK. Tried several times, no success. Do you have any suggestions?
|
Hi Luka,

I am John, an Independent Advisor and a Microsoft user like you. I'm here to work with you on this issue.

Can you please try the workaround mentioned by Chitrahaas Nalla MSFT on the thread below.
https://answers.microsoft.com/en-us/msoffice/fo...

You may also refer to this article: https://docs.microsoft.com/en-us/azure/active-d...

I hope it worked out well for you. If not, please reply back to this forum to let me know. I will be glad to follow up and help you.

Regards,
John

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated June 21, 2021 Views 1,017 Applies to: