AutoUpdate new screen?

I have three computers all running Microsoft AutoUpdater 19 on Catalina. 

On my computer I get a totally new screen with list of previously installed Office 365  programs... nicer.

However the other two computers (one identical to mine) gets the old, traditional gray screen that just says "All updated."

Any idea what is going on?

Al

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi A.Canton,

 

Glad to provide my suggestion.  

    

Microsoft AutoUpdate makes sure your copy of Office will always be up-to-date with the latest security fixes and improvements. If you are an Office 365 subscriber, you'll also receive the newest features and tools.

    

You mentioned 3 Macs have different user interfaces even they are using the same version. We suggest you uninstall the AutoUpdate and re-install it from this page to check the result. Release history for Microsoft AutoUpdate (MAU)

    

BTW, may I know that can they update Office successfully?

  

Best Regards,

Ivy

--------------------------------
* Beware of scammers posting fake support numbers here.
* Kindly Mark and Vote this reply if it helps, as it will be beneficial to more community members reading here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you, Ivy, for helping.

Here is the full story. I have two 4 year old iMacs that are identical. I have an old MacAir as well.

All three run Catalina 10.15.2  just fine (although the MacAir is a bit slow.)

For an unknown reason all the machines were getting update notices for Office 365 (which I subscribe to) and I would install them. However, I was not getting notices for updates to AutoUpdate. So all the machines were running 4.17. On the most recent update to Office I noticed that one iMac got the new AutoUpdate interface with the listing of recently updated programs (Word, Excel, etc.), but the other two were getting the old gray screen.

So I downloaded the 4.19 version today and installed it on all 3 machines. (I did not uninstall the old version. I don't know the procedure to do that.) 

On the iMac that had the new screen, it still does. However, the other two still get the legacy gray screen. But they still updated Office 365 to the January updates that came out yesterday. 

In the past I'd get update notices for just AutoUpdate, but I've not had that since updating to Catalina. 

So, I'm perplexed. 

I could understand if the MacAir could not handle the new screen, but the two iMacs with the exact hardware and software configuration should each get the new screen... and only one of them does. 

All I can think of is that there is some program in some library that isn't getting updated. Or it could be a Catalina issue... we all know that macOS 10.15.2 has issues. Perhaps the next update will fix this. 

I'm very technical so if you have some suggestions, please let me know. When I bring up AutoUpdate and do About on all 3 machines, I see it is running 4.19 but I get the 'old' screen on two of them. What would cause that? Should I uninstall AutoUpdate and reinstall it? How do you un-install? The program is not in Applications.)

Thanks,

Al

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi A.Canton,

 

Based on our test, here is the UI we have when using 4.19 version of AutoUpdate on Catalina. Is the same as yours?

 

The way to uninstall AutoUpdate is go to Application-> AutoUpdate-> Right click-> Move To Trash. Then we can re-install the latest version. As you didn’t uninstall the previous version of AutoUpdate, we suggest you can check the outcomes after uninstalling the old version one. (Click Microsoft AutoUpdate-> About Microsoft AutoUpdate, to check the version after opening it.)

 

Last, if this screenshot is not the same as yours, could you please provide the screenshot of new UI of 4.19 version for us?

 

Best Regards,

Ivy

--------------------------------
* Beware of scammers posting fake support numbers here.
* Kindly Mark and Vote this reply if it helps, as it will be beneficial to more community members reading here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The screen you showed is what is on one of my iMacs. The other two have the old gray screen. I can't figure out why seeing as they are all running the same version of AutoUpdate as well as the Office 365 apps and Catalina.

Microsoft_AutoUpdate (4.19) is NOT in the Applications directory (folder) on any of the three machines.Microsoft must have renamed it and put it somewhere else, Any idea what and where that might be?

One other item from your screenshot. The Microsoft programs in my Application folder do NOT have a version number in the name (like 16.32 in your screenshot.) Perhaps because they are part of the "365" platform and are constantly updated so there is no ver. number... like if I had bought a single program instead of the subscription.

Why does one iMac have the 'new' screen just like yours... and the other two don't? You are my only hope in figuring this out.

Al

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi A.Canton,

 

By default, all the downloaded suites or packages will show in Download folder in Finder and all the installed app will show in Application. We suggest you use Spotlight Search to search the name of application.

 

I’ve checked the cache folder on Mac, we suggest you go to Finder> Click on Commnad + Shift + G> Enter ~/Library/Containes> under UBF8T346G9.ms folder, move all the folders related to AutoUpdate to trash. Then access AutoUpdate to check the result.

(At my end, they are:

com.microsoft.autoupdate.fba

com.microsoft.autoupdate 2)

  

Last, we need to use different versions of Office to test due to work, so we just rename each of them so that we can find easily.

     

You can feel free to contact us.

 

Best Regards,

Ivy

--------------------------------
* Beware of scammers posting fake support numbers here.
* Kindly Mark and Vote this reply if it helps, as it will be beneficial to more community members reading here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I used a "find utility" and on all of my  iMacs the AutoUpdate is here:

/Library/Application Support/Microsoft/MAU2.0/Microsoft AutoUpdate.app

You did not mention the MAU2.0 folder (above).

There is also this folder:

~/Library/Application Support/Microsoft AutoUpdate  which has 2 files:

   AriaStorage.db

   FirstStartTime.dat

Like you I have: 

/Users/al/Library/Group Containers/UBF8T346G9.ms

    com.microsoft.autoupdate.fba

    com.microsoft.autoupdate2

All three machines are the same... only one has the new screen. So given the above, tell me again what you want me to delete or move and I'll give it a try. 

Al

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi AI,

 

I did lots of research on Mac, I found that if we delete AutoUpdate in “/Library/Application Support/Microsoft/MAU2.0/Microsoft AutoUpdate.app”, then the application will be uninstalled. And I did see the other cache folder you said, but the Microsoft AutoUpdate.app in MAU2.0 folder will affect the operation of AutoUpdate.

 

As we can’t reproduce this issue and these folders are the same all 3 machines at your end. You can create a new user profile to check if the issue will happen or not, if issue won’t persist in new user profile which means the old account setting and cache files caused this issue. Then you can delete all the folders and files which are related to AutoUpdate and re-install it from this page, in short, completely uninstall and reinstall it.

 

Best Regards,

Ivy

--------------------------------
* Beware of scammers posting fake support numbers here.
* Kindly Mark and Vote this reply if it helps, as it will be beneficial to more community members reading here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Correct me if I'm wrong.

You want me to delete  in /Library/Application Support/Microsoft/MAU2.0

     Microsoft AutoUpdate.app

You want me to delete:

/Users/al/Library/Group Containers/UBF8T346G9.ms

    com.microsoft.autoupdate.fba

    com.microsoft.autoupdate2

~/Library/Application Support/Microsoft AutoUpdate  which has 2 files:

   AriaStorage.db

   FirstStartTime.dat

On the above files do I just delete the files OR the parent folders?

After that you want me to download and download and install Microsoft_AutoUpdate_4.19.20011301_Updater .pkg

I assume it will create new files? Does it create new folders if they don't exist?

If that will work, then there is no need to create a new user, right?

Al

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I didn't wait for your answer and went ahead.

On my MacAir I deleted everything that you said above  and reinstalled. I saw that the folders were all re-created with new files in them... but when I tired the program there was no change.

So, I created a new user, and sure enough that worked... I got the latest AutoUpdate screen.

So, what can I do on my 'real' account on these machines to get AutoUpdate to work correctly? What file do you think is causing the problem that I must have failed to delete (or know about?) Maybe a plist somewhere? Maybe a cache file? Where?

Thanks,

Alan

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Dear AI,

 

Thanks for your cooperation and for posting back.  Based on your steps, we can understand that this issue is not related to all the cache folders as it persists after deleting all of them related to MAU. In the new user profile, everything works fine and you can see the new user interface. It proves that this issue may be caused by conflicts between MAU and other programs on Mac.

 

However, we have limited resource to check the root cause, you can move all important documents to this new user account to continue work if you don’t mind. Or if you a have strong concern about the root cause of this issue, we sincerely suggest you contact Apple Support to move further. They will give you a better solution.

 

I appreciate your efforts and understanding.

 

Best Regards,

Ivy

--------------------------------
* Beware of scammers posting fake support numbers here.
* Kindly Mark and Vote this reply if it helps, as it will be beneficial to more community members reading here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated July 15, 2020 Views 343 Applies to: