0x80188308 error on 8.1 DP Update 1 install

I've downloaded the DP 8.1 Update 1 update on my Lumia 920. It also completed the preparing to install process, but on choosing to install, the gears appear, and after about 30 seconds without any progress with the installation being made, the phone reboots and displays an error:

Can't update phone

It's a probably a temporary problem. To try again, go to Settings > Phone Update. (0x80188308).

I've tried three times with the same result on each occasion. The phone is a Nokia Lumia 920, running 8.1 DP and Black. It was originally on EE, but I've unlocked it so I can use it on Tesco. I've got 4.7GB free. It isn't yet clear what about the phone might cause the error, and if there is a fix available. I haven't yet tried resetting (hard or soft).

 

Question Info


Last updated September 26, 2018 Views 63,879 Applies to:
Answer
Answer
Locking this thread as it is (was) for Developer Preview program. If you have this error when installing the Critical or Important update, please use this thread.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.