Optus Ativ S Wont start after updating OTA. Just Rebooting all the Time.

Yesterday I saw there was an update available for my Ativ S. They've always gone off without a hitch so I was like OK, No Worries. Clicked install and waited to see what happened. But it went horribly wrong. It seemed to be going fine and then just stared continually rebooting. I thought it might be part of the process so i left it. 3 hours later i tried removing the battery to no avail. After that I tried hardware reset.

http://wmpoweruser.com/tip-how-to-hard-reset-your-windows-phone/

No good either. 

After a hardware reset it starts doing the update again and history repeats itself. The phone has been great and is only about 8 months old. Never modded and only added a handful of apps. For the last day it's been a rebooting paper weight though.

I see the blue windows phone screen and then "samsung mob!le" and then reboot.

Please help!
 

Question Info


Last updated May 24, 2018 Views 94 Applies to:
Answer
Answer
Contact the place of purchase or your local Samsung Service center for assistance with this problem.
Please click "Me Too" if you found my answer helpful. Thanks!
Follow me on Twitter: @ThisIsMetro

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.