Windows Phone app for desktop: Photo sync permission failing

Long story short: When I launch Windows Phone app for desktop, I get an "We couldn't copy WP_[numbers].[jpg|png]" to the PC. Access is denied"

Everything worked fine for about a week, but now my phone sync is failing. I checked the permissions on the "write" directory and am logged in as an administrator on this PC. I also even tried running the Windows Phone app for desktop "as administrator" but it crashes when it tries to hook into my iTunes library. 

The phone is a Lumia 1020 and the PC is Windows 8. There is plenty of drive space and I can interact with that folder manually using Explorer with no permission issues. 

Here's a screenshot.

**EDIT**

It went away on its own, but I had done some major cleaning, permission repair, and even a firmware update on my phone since. 

 

Question Info


Last updated May 24, 2018 Views 655 Applies to:
Answer

windows media player, zune, winamp, the CD player provided in win95, are all vastly superior to ITunes IMO :-)

I would troubleshoot this as an NTFS permission issue, or possibly a way ITunes locks the directory (one reason not to touch it) try exiting it completely. just being able to access a folder through explorer does not mean an application can write to it.

check the default save locations in the windows libraries, try saving to different places.

can you access the files on the phone directly over USB through explorer?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.