801811ca 801811a5 801812C1

I have a relativly new Samsung phone, the SGH-i917.

I tried updating it on a Windows 7 Ultimate 64Bit system, and got a couple different errors, I followed various online fixes found on this site, none of which worked.

I contacted Samsung, they went through a plethora of troubleshooting routines, none of which worked either. They could have me ship the phone to them, and they then would update it there, then send it back, not a reasonable option.

I also tried connectiung the phone to 3 other systems, another Win7 Ultimate X64, a Win7 Professional X86, and XPsp3 (via XP mode) all of which failed with one of these errors 801811a5 (Win7 X86) 801812C1(win7X64) 801811CA (XPsp3 via XP mode).

I have made sure that Zune runs as an administrator, tried several version of rebooting the phone and connecting it different ways/ports/camer button depressed.

Nothing has worked so far.

OS is 7.0.7403.0 The update that Zune wants to install is 7.10.7720.68, I thought that 7.5 was the current version....

Carrier is AT&T. It was bought from AT&T.

I think the problem lies with the reboot, I see the phone reboot and then a splash screen appears on the phone screen with a graphic of a computer and the phone and a line between them, there is an arrow with a circle around it with a diagonal line bisecting the circle. The phone then reboots again and then the error 801812C1 appears. Maybe I'll put up a video of it.....

 

Can I just update the phone without using Zune?

If not what else can I do?

1. Phone Manufacturer                                  Samsung
2. Phone Model                                             Focus SGH-i917
3. Mobile Operator                                        AT&T
4. Phone Operating System version             7.0.7403.0
5. Zune software version                              4.8.2345.0
6. Computer Operating System version       Windows 7Ultimate X64

 

Question Info


Last updated February 27, 2018 Views 958 Applies to:
Answer
Answer

Hi, it might not be what you would like to hear, but if the update fails on 3 or 4 different pcs it looks like a device or cable issue. I presume you have tried a different cable already? also, what I have seen working is that you might want to take out the sim card and in case you have it set up remove the pin number (that solved a few C1 error codes I came across with my friends).

 

Anyways, since you cannot turn on your phone apart from either samsung screen or download screen, I personally would suggest to contact your provider to get a replacement phone!

There is only one way in life: up over the rainbow to me pot of gold!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.