Question

Q: AGAIN error during installation PC Suite 7.1 This thread is locked from future replies

I downloaded (twice for sure) Czech Nokia Pc Suite 7.1 for Nokia 6230i "Nokia_PC_Suite_cze_web.exe"

I have the same problem as in here: problems with PC Suite 7.1.30.9

... When I get to the installtion step (5/6), the installing process halts at 27%, and an error message comes up. Annoyingly, for some reason I can only read part of the message, as the window is too small to fit the whole message and I can't expand it... The message says:

 

 "An error occured during the installation of assemb *cuts out here*

 'Microsoft.VC80.MFC,processorArchitecture="x86" *cuts out here*
"Please refer to help and support for more informa *cuts out here*

 

...

I was able to extract file "Nokia_PC_Suite_cze_web.exe" and  there was the file "VC80_x86_v2.msi"  under  Nokia_PC_Suite_cze_web\Packages\VC80_x86_v2\Setup

When double clicked it started the installation of MSVC80 (Microsoft Visual C i guess)

 

During instalation (as admin) the same error occurred but there is the full error text:

 

An error occured during the installation of assembly

'Microsoft.VC80.MFC,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",version="8.0.50727.4053",type="win32"'.

Please refer to Help and Support for more information

 

So I am reffering for the help and support. Thanks

 


ntb HP EliteBook, Core2Duo P8600 2,4GHz, 4GB RAM, Win 7 32bit Home Premium CZE ver. 6.1 build 7600, Zoner firewall 9.2.057,

 



Did this solve your problem?

Sorry this didn't help.


Why you are goig for install of very outdated version.

Before you install first clean any previous installations with Nokia Pc suite Cleaner.

http://europe.nokia.com/support/download-software/pc-suites/how-to/nokia-pc-suite-cleaner

Try to istall Newer version.[7.1.60.0]

http://europe.nokia.com/support/download-software/pc-suites/compatibility-and-download

http://askct.blogspot.com


Did this solve your problem?

Sorry this didn't help.


I found solution!

The problem is due to the default registry size limit in windows 7!

Thanks to ESRI Error 1935. An error occurred during the installation of assembly Microsoft VC90. 1fc8b9a1e18e3b and Vikas ke Funde Solution to Windows 7 keeps on checking update or searching updates

 

These erros occurr in the CBS.log:

Trusted Installer core was not initialized. HRESULT (0x800736FD)
Failed to load WCP DLL. [HRESULT = 0x800705aa - ERROR_NO_SYSTEM_RESOURCES]

 

 

As an Administrator, open a Command Prompt and run 'SFC /SCANNOW'. A failure regarding the Windows Resource Monitor should be returned.

 

For resolve just

  1. Open regedit (Run regedit)
  2. Then goto and modify the value
  3. HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control
  4. Key: RegistrySizeLimit, Type: REG_DWORD, Value: 0x8000000 (134217728)
  5. Change the value: FFFFFFFF (decimal 4294967295)
  6. Now reboot the system and check for the updates. You should be able to update

Check by runing 'SFC /SCANNOW'. again.

Problem solved.

Did this solve your problem?

Sorry this didn't help.


 
Question Info

Views: 209 Last updated: May 22, 2017 Applies to: