Battery saver not working (W10 Mobile - 10.0.14393.448)

i have been using battery saver since i have started using windows phone 8.1.

i have updated to every NON-insider version (i'm not an insider), whenever it's available.

No issue till date, but after i have updated my mobile (Microsoft Lumia 435) to 10.0.14393.448, battery saver not at all working.

i'm getting push notifications from all apps, those having notification feature.

when i manually on battery saver there was no change is display brightness as it was there before.

tried soft-reset, but no use.

Battery saver is the best feature for a mobile. why it's not working even-though it's not an insider build.

please help.

Hi,

To troubleshoot the issue, we suggest that you perform a hard reset on your phone and check if the issue persists. Please back up your stuff to avoid data loss.

Let us know how it goes.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

To troubleshoot the issue, we suggest that you perform a hard reset on your phone and check if the issue persists. Please back up your stuff to avoid data loss.

Let us know how it goes.

Done hard reset, but no use.

switched to 8.1 denim through Windows device recovery tool.

it's an old version, but works like a charm. no battery drain in battery saver, able to stop all background process while i was on the go.

Still wonder how a non-insider build 10.0.14393 is buggy, that battery saver stopped working.

this not the thing a windows mobile fan would expect.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Regarding to your question, we're currently investigating on this issue and wait for further updates.

Regards.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Open Settings>System>Notifications and disable the notifications of the apps you want. Also open Settings>Privacy>Background Apps and disable the apps you don't want notification about.
If my reply is helpful, please mark it so.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Open Settings>System>Notifications and disable the notifications of the apps you want. Also open Settings>Privacy>Background Apps and disable the apps you don't want notification about.

then it doesn't show the notification, what about background process?

let me explain briefly:

WP8.1:

1. battery saver is on.

2. i turned mobile data on.

3. in this case i should receive messages/content (not notifications) from whatsapp (or any other app that updates it's content) only when manually opened.

this is happening fine on WP8.1.

W10 mobile:

in this, if battery saver is on, battery is not draining. works fine.

in this case if you turned mobile data on, though app is not opened manually, it's content getting updated (irrespective of notifications), this happens to all apps. this causes unnecessary battery drain while on mobile data.

hope my explanation helps.

i spent lot of time, checked above scenarios by re-installing WP8.1. 

please help. 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

If you uncheck the app from background apps, it shouldn't update itself when it's not opened. Open Settings>System>About>Battery>Battery usage by app and make sure the apps are not allowed to run when battery saver is enabled.
If my reply is helpful, please mark it so.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated April 14, 2021 Views 211 Applies to: