Mail notification not working on Windows 10 Mobile after upgrading to Creators Update

Split from this thread.

I have now got mine working.

Microsoft 950 with 10.0.10586.29

Going in to a mail box then settings, Notifications, ticked 'Apply to all Accounts' then re-ticked Show in action centre, show a notification banner and play a sound.

Now everything works fine, I get banners, toast notifications and a sound.

Have this problem every time MSFT issue a new, so called, update. More like a new screw up actually. Now after the latest 'Creators Update' email notifications sounds have stopped working again. Really annoying and yet another reason to dump this rubbish phone software.

Of course I have tried all the usual suggestions on here and elsewhere to fix this silly issue but so far none have worked for me.

My Barclays Bank app - one of the very few useful W10M apps - has also been trashed by this pointless OS change and now have to wait on Barclays to get round to issuing a 'fix'.

The Edge Browser fonts text size is now also microscopic and unreadable on most websites!

So despite the so called Insider testing MSFT have as usual taken two steps backwards with this latest 

 

***Post moved by the moderator to the appropriate forum category.***

***Subject edited for clarity by the moderator.***

 
Question Info

Last updated May 18, 2018 Views 1,108 Applies to:

Can you confirm that you have notifications enabled for both the settings in the Mail app, as well as in Windows.

To enable notifications in the Mail app:

  1. From Mail go to Settings -> Notifications.
  2. Select the account that you would like notifications enabled on under the heading “Select an account”. 
  3. Make sure that “show notifications in the action center” is turned on.
  4. Check the options you would like to enable:  Show a notification banner, Play a sound, and Show notifications for folders pinned to Start.
  5. Note that for the last option you will need to have the folder pinned to receive a notification for a specific  folder. 

You will need to check this for each account you want to receive notifications.

To enable/configure notifications in Windows Settings:

  1. Open notification settings from the Start menu select Settings -> System -> Notification and actions.
  2. Click on Mail under the heading “Get notifications from these senders.”
  3. Make sure that Notifications is on, as well as any other options that you would like to enable.

Note that you can also change settings for pinned folders, however the folder needs to be pinned, the option needs to be enabled in the Mail app, and you must have received at least one email for the pinned folder before it will be listed under “Get notifications from these senders.” It will be listed with the title(s) of the folder(s) that have been pinned and meet these requirements.

Did this solve your problem?

Sorry this didn't help.

Can you confirm that you have notifications enabled for both the settings in the Mail app, as well as in Windows.

To enable notifications in the Mail app:

  1. From Mail go to Settings -> Notifications.
  2. Select the account that you would like notifications enabled on under the heading “Select an account”. 
  3. Make sure that “show notifications in the action center” is turned on.
  4. Check the options you would like to enable:  Show a notification banner, Play a sound, and Show notifications for folders pinned to Start.
  5. Note that for the last option you will need to have the folder pinned to receive a notification for a specific  folder. 

You will need to check this for each account you want to receive notifications.

To enable/configure notifications in Windows Settings:

  1. Open notification settings from the Start menu select Settings -> System -> Notification and actions.
  2. Click on Mail under the heading “Get notifications from these senders.”
  3. Make sure that Notifications is on, as well as any other options that you would like to enable.

Note that you can also change settings for pinned folders, however the folder needs to be pinned, the option needs to be enabled in the Mail app, and you must have received at least one email for the pinned folder before it will be listed under “Get notifications from these senders.” It will be listed with the title(s) of the folder(s) that have been pinned and meet these requirements.

Hello,

Update (15th may 2017): My issue doesn't concern Creators Update, but a regular Windows 10 Mobile update. Version: 1703, 10.0.15063.297

I have the same issue. My e-mail notifications worked perfectly until the last Windows 10 Mobile update that I performed during this weekend (13/14th of may 2017).

After update I don't get banners, sounds and other forms of notifications when e-mail is arriving into one of my e-mail accounts. I also do not get banners and information in my action center.

I disabled all notifications for e-mails, then turned them on again. I did it both in Outlook app and in Notifications and actions system menu. I also tried to do this with turning phone off and on. Nothing worked. Other notifications are working fine (for SMS, phone, calendar, etc.).

Also, every time I turn my phone on, I get a notification about some Message app, but it doesn't stay in notification center and clicking it gives no response.

Did this solve your problem?

Sorry this didn't help.

I had this occur after the update on Thursday May 4th. Took it to the MS store on the 8th and it stumped them. Hard reset and full reload without full backup because they use an older image, so I spent a few hours rebuilding my phone getting apps working etc. Tuesday after a few updates and manual labor it was working normally again.  Tue. evening something updated again and it stopped. Went back on Wed. and found the issue.

After an update the MS email account sets itself to high or highest priority in the notification bar.  This disables all the notifications if you have more than one account in the notifications. Fix is to set all at normal priority or turn off notifications for all accounts but the MS account in the high priority. I went with the former. MS store employee warned me it could happen again after an update depending on what was being updated. 

I also logged this in the feedback app and found it is a known issued with no resolution currently. So far phone has been back to normal for almost a week. 

Did this solve your problem?

Sorry this didn't help.

None of my e-mail account had priority higher than normal (also Calendar is set to normal). Notifications worked fine after previous updates, the last one messed it up.

Did this solve your problem?

Sorry this didn't help.

This information was very helpful.  I reduced the Outlook mail messages to normal.  Now if I could just figure out how to get the People Live Tile to flash with all the FB profiles, I'd be set. 

I did a hard reset after to the initial update to version 1703, OS 10.0.15053.297 failed because of Notifications and ringtone sounds stopped working.  The reset/restart only caused the People Live Tile to stop working.  I hope the next update goes more smoothly.

Did this solve your problem?

Sorry this didn't help.

Not sure what else may be occurring. We did verify by setting exchange to high priority and the notifications stopped. Started again when was set to normal.

We also deleted my gmail account from the phone and the notifications started working again.  So one account or normal was what worked for me. 

Both accounts are back now and set to normal. Phone is back to functioning normally. 

Maybe try changing one to high and then back to normal? Just a guess? Or remove one and set the other to high and then back to normal. Something in that system is messing the notifications up.

MS store, second time, knew exactly where to go. Took 5 min to fix and another 5 to verify. Wish they got it right the first time, but as long as it was fixed I'm happy.

Did this solve your problem?

Sorry this didn't help.

Hello,

I found a solution:

  1. Unpin accounts from Start screen (Live tile screen).
  2. Open Outlook aplication.
  3. Click "hamburger" menu (upper left corner), press and hold on each account to pin them back to Start screen.
  4. Go to Settings -> System -> Notifications and actions
  5. Scroll untill you find Outlook mail - switch it on (switch on the right) and click Outlook mail (in that Notifications and actions) to get into it's settings
  6. Set options you want and scroll down to set options for every account (I think they may differ from each other).

To set different sounds for each mail account I think you should set Outlook mail sound to "default" and then set specific sounds for each account in that menu.

Helped me right away.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.