How to stop syncing photos in camera roll..?

I had around 5000 pictures in my camera roll(Lumia 540) which were automatically uploaded in my onedrive folder. Recently due to low space, I have transferred all my pictures to my PC. But my phone is automatically downloading from onedrive and syncing.  Even though I stopped syncing, I tried deleting pictures from my phone also. 

How to stop my phone automatically download the pictures from one drive. ?

 

Question Info


Last updated April 3, 2020 Views 11,711 Applies to:

Hello.

We suggest you to Turn off camera upload to stop automatically upload photos and videos to OneDrive.

  1. In the OneDrive app, tap Menu in the upper-left corner, then tap Settings .
  2. In the Settings box, tap Camera upload, then turn off Camera upload to stop automatically upload photos and videos to OneDrive.

Let us know how it goes.

13 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello.

We suggest you to Turn off camera upload to stop automatically upload photos and videos to OneDrive.

  1. In the OneDrive app, tap Menu in the upper-left corner, then tap Settings .
  2. In the Settings box, tap Camera upload, then turn off Camera upload to stop automatically upload photos and videos to OneDrive.

Let us know how it goes.

that's the opposite of what the user has asked for.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I don't find Camera upload option in Onedrive app.  I switched off the auto upload in photos app already. 

And my phone still downloads files from Onedrive. I don't have storage space in my phone. 

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I want my pics my gmGma account is *** Email address is removed for privacy ***

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I hope your problem is resolved. I have made a video to show how to turn off auto upload of photos to OneDrive. Link is https://youtu.be/ofBLff4RhqA

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This issue is still occurring?  I have little hope my email support will be able to help.  I had it enabled and when my One Drive ran out of space I tried to delete from the One Drive App which proves to be a frustrating lack of options.  So I removed the directories from my synced folders on my pc which worked.  However, after turning off photo sync and camera access from my iphone it still uploads two versions of the photo to one drive.  One is actual resolution and a smaller lower res version.   I have rebooted the phone and still doesn't keep it from working.  I'd rather not delete the One drive app because I use it to store some reference files.  But I can always transfer that to icloud I guess. 

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There is no "Menu" in the upper-left corner. Don't know if this is just from an update or something. Instead, try clicking "Me" in the lower right corner, then you will find "Settings"

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.