Setting up a 123-Reg email account

I have had my phone for about two years now and have never managed to set up my email address linked to my domain name on 123-Reg. I had another go last night after raising a ticket with 123-Reg and followed their instructions to the letter. All I ever get is a blue error notice saying either 'not up to date' or 'account needs attention', then:

'Not updated

We're having a problem downloading messages. Make sure you have a connection and your account information is correct, then try again.

Last tried a minute ago
Error code 80072F30'

The only email address I can set up is a gmail one which I never use. I can see that other people have had this problem previously, but all previous posts are from about three years ago. Has anybody actually managed to set up a 123-Reg email address on their Lumia?

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Peter,

There's a help page for Office 365 which may be relevant:
https://support.office.com/en-us/article/Create-DNS-records-at-123-reg-co-uk-for-Office-365-1f2d08c9-2a88-4d2f-ae1f-e39f9e358b17

This may be a good occasion to invite a nerdy friend...

(I assume you already went through the 123-reg email setup help from
https://www.123-reg.co.uk/support/answers/setting-up-your-email-address-to-an-email-client-1110/
and this never worked).

--
Hans

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

They sent me a far more detailed version than that.

https://www.123-reg.co.uk/support/answers/Email-Client-and-Mobile-Device-Setup/how-do-i-setup-a-email-account-on-my-windows-phone-4551/

It still doesn't work though.

Sorry, but after repeated attempts, I haven't been able to insert a hyperlink, so it will have to be copy and pasted into a browser.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The instructions you got is for the phone. I still suggest have a nerdy friend verify the DNS setup for mail on your domain. 123-Reg has a comprehensive help:
https://www.123-reg.co.uk/support/answers/Domains/how-do-i-point-my-domain-name-to-my-email-account-mx-records-5043/
and the links from the page.
(Tap the spacebar after pasting to create a link).

Please also confirm that your website works in a browser without adding www. at the start. That's another setting in the website control panel, somewhere.

It's just a hunch, since it has not worked for several years.

What this forum can do, is confirm the basic phone setup:

Which phone brand and model?
Which operating system version?
Is the phone fully updated, both the operating system and built-in apps?
Is the phone set up correctly with a primary Microsoft account?
Does app downloads and mail in the Microsoft account work correctly?

Error 80072F30 is sadly one of those 'something went wrong' codes that can be everything, anywhere.

--
Hans

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Has anybody managed to set up a 123-Reg email account on a Nokia Lumia (I think mine's a 520, but I'm sure they're all the same).

I have followed all of the many detailed instructions they have sent me, but it's very confusing. My mailbox is postmaster@*****.co.uk, but the setup process doesn't actually ask for that, only a username, which is very confusing. In any case I have used the postmaster version and it still doesn't work.

123-Reg also suggested adding such things as secure/SSL option: ON, as well as various port numbers, but there is nowhere on this phone to add these things.

This is really driving me nuts. I've tried many times to set this up and if it doesn't work, it only says 'account needs attention' and the only option is to keep deleting the account and starting again from scratch. 

Surely, somebody, somewhere must have succeeded in doing this?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It's beyond the scope of this forum, but anyway:

postmaster is likely a system created mailbox, since all domains must have a postmaster account. This is normally not used as your personal mail, but it can be aliased to the mail address you choose (or is included in 'catch all').

I suggest setup your personal email, like peter@ from the instructions on:
https://www.123-reg.co.uk/support/answers/Email/Email-Basics/how-do-i-create-a-mailbox-833/

There is also a Mobility add-on setting EDIT: This is for Open-Xchange, and not required for POP3/IMAP access - and the new account can be set up as 'catch all' for mail to your domain.

And please consult a nerdy friend? Correct setup of the mailbox on your domain and verification of the correct DNS settings requires access to the 123-Reg control panel and your passwords.

Next, setup the newly created mailbox on the phone as per the instructions in:
https://www.123-reg.co.uk/support/answers/Email-Client-and-Mobile-Device-Setup/how-do-i-setup-a-email-account-on-my-windows-phone-4551/

It must work.

--
Hans

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have tried to follow all the instructions from various sources to the letter, but there are some terms used in the phone setup process that just don't seem to make sense.

123-Reg suggested that I had been trying to set up my mailbox under my email address when it should have been postmaster@***. I tried that and it still didn't work.

The first line it asks for is email address – it seems logical to assume this is your own email address.

Then password – which I know is correct.

I do that and it doesn't find the account information (normal according to 123-reg, so I then have to go into 'advanced'.

At the next stage, 'Account name' is already filled in with my first name and surname as one word.

'Your name' is already filled in with my names separated.

Then there is the line: 'We'll send you messages using this name'.

Incoming email server: imap.123-reg.co.uk  (then press the > (arrow) button

Account type (choose one): IMAP4

Username (now this is the tricky one - what the **** is that supposed to be? My account name? my email address? The examples supplied on the phone are 'kevinc; *** Email address is removed for privacy ***; domain/kevinc'. 

This is the part that really throws me. 

p.s. at this point my phone has spontaneously thrown me back to Settings and I have lost all the info laboriously typed in on the Lumia's horrible keyboard!

Outgoing server: smtp.123-reg.co.uk

After hitting enter again there are no more options and the phone attempts to synch with my account.

It comes up with postmaster@***etc followed by attention required.

Try again - now it comes up showing that I had made a typing error on my account name (almost inevitable at some point with the Lumia keyboard). I corrected that, tried again... attention required.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Please first complete the setup of email and DNS for your domain at:
https://www.123-reg.co.uk/secure/ 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the suggestion but I've already set the domain up according to 123-Reg instructions.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

One great mystery is that during one of my attempts, a screen appeared with SSL options. In spite of having about ten more attempts (you can't alter settings - you have to delete the account and start again), this screen has never re-appeared as part of the set-up process.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the suggestion but I've already set the domain up according to 123-Reg instructions.

Sorry, but that's not the impression I get from reading your posts.

1: You would stop trying the postmaster system mailbox, and would add a personal mailbox, for example peter at your domain.

2: You would know what to input as mailbox username on the phone, it's in §15 on the 123-reg WP setup support page

I bought some beverage and visited a friend for help 6 years ago, when setting up my .dk web- and mail-host for the first time, to avoid the kind of trouble you are facing. It took him 10 minutes to set up everything correctly, and he was kind enough to explain the more advanced stuff and best practice too.

(The Mobility add-on in the 123-reg mail settings panel turns out to be Open-Xchange, after browsing the 123-reg support pages again. That's very useful for mobile phones, if it's included in your hosting purchase, but a different setup on the phone).

Something is missing somewhere. Without 'hands-on' and without knowing exactly which hosting product you have purchased, this is the best I can do.

--
Hans

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated May 14, 2020 Views 1,666 Applies to: