cannot open local link in edge after last windows update

Question
1690 Views | Last updated July 28, 2021

Cannot open local pages. I always get this error.

I have tired adding the site to trusted website in IE but still no issue. It was working before the lat windows update.

The same pages can be opened by chrome and firefox.

any solutions??

I am on Version 87.0.664.41 (Official build) (64-bit)

Hmmm… can't reach this page

It looks like the webpage at http://192.168.10.xx:xxxx/ might be having issues or it may have moved permanently to a new web address.

ERR_UNSAFE_PORT

|
Hi! My name is Anderson Souza. I'm an Independent Advisor and a Microsoft user like you, I'll be glad to help you today.

You can try to add the parameter --explicitly-allowed-ports=xxxx (where xxxx is your 192.168.10.xx:xxxx port) at the end of your edge shortcut.

Something like

"C:\Program Files (x86)\Microsoft\Edge\Application\msedge.exe" -explicitly-allowed-ports=6666 <-- Change the port for your need.

You can even try to run this command directly in the RUN window (Win + r) for testing purposes.

I hope this information is helpful. please keep me updated on the status of this issue. If you have any questions, feel free to ask and I will be glad to help you.

If the suggestion helped you, you can also help other users with questions similar to yours, just click "Yes" in the question "Was this reply helpful?"

Thank you.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Have already tried that. didn't work.

but now I have changed the port and it is working. changed back the main port and it is still blocked.

to add, this should not happen and adding some types of commands is not for the common users.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

You are right, however, common users generally deal with the common ports of the http protocol. You can try to rollback Edge version and check if you can access the port you wanted initially, instructions for reverting the version of Edge can be found in the link below, I recommend the "Enable rollback manually with an MSI" section of the article.

https://docs.microsoft.com/en-us/deployedge/edg...

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I am having this issue with a file located in the root of my domain. I uploaded that file in October 2018 and it has been working just fine ever since. It is the file that all my users use to download everything they have ever bought from me. Today I get an email from a customer saying the link isn't working. I check and it really isn't working .... even I can't get it to download my own assets from my own site.

So, the fact that it worked for the past two years seems significant...

The fact that the "common person" goes to my website like normal and now the link doesn't work, that is a problem... and I don't think telling them to restart their browser with explicit allow of ports on my domain makes any sense at all

What would you suggest I try to resolve this issue?

Thanks

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Related Forum