repeated password requests

Since loading Outlook 15.8.2 152308 I get repeated requests for my password error code 6530.

I am using Office 365 for Mac on a 27 inch iMac. no security software. Have been using Sky account  for many years without this fault - sky tech say the fault is an MS error. 

I have checked password is in my keychain.

Any suggestions please

Lillypad

 

Question Info


Last updated April 16, 2019 Views 3,639 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Is outlook asking for password of the Office 365 account or the account which is configured in Outlook for send / receive?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I haven't got to request up today yet but the window always states error code 6530 and say server requires password authority. To  my embarrassment the password I have used for some time is the same for both email and outlook. Odd it hasn't happened today. I decided yesterday to reinstall OS X from the internet. Could this have solved it?

Regards,

Adrian

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Arshad,

No the requests for a password keep coming. this is the message i get every time.

The server for account "lillypad" returned the error "[UNAVAILABLE] internal server error (#IS6530)." Your username/password or security settings may be incorrect. Would you like to try re-entering your password?

I use Sky Yahoo server, IMAP, recently upgraded to Office 365 Outlook 15.8.2, IMac 27 mid 2011. no security software running. I have been using this setup and account for some years without undue problem this issue seems to originate from the time of the Outlook upgrade.

Regards

Lillypad

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same problems, from the very first moment I use Outlook 365 for Mac.

Tried various "solutions" nothing works.

I consider this to be a very irritating bug, but Microsoft seems not to bother to solve it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Typically these issues come up mostly in a couple of situations:
• touchy server that has glitches (and in that case, it resolves by itself).
• corrupted keychain entry.

In the later case, the easiest is typically top open up the Keychain Access app, to search for the corresponding entry and delete it. Next time, Outlook will re-ask you for the login and password to recreate a fresh new clean entry.
          Corentin


I do *not* work for MS
Je ne travaille *pas* pour MS

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

A touchy server? With glitches? Please explain in detail.

I have no idea where to find such a server and what glitches would be detectable.

I have deleted the Keychain Access App entry many times.

This is no solution, it helps a short time.

Again: My diagnosis: A real hard, solid bug.

It is about time to repair it, Microsoft!


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My French mail service provider has repeated issues with authentication. Every other day it fails to properly authenticate and I get similar messages for my account. It's not just Outlook then. Mail reports the same type of issue and my iPhone tells me the account needs to be "repaired".
These issues are unfortunately not rare. Now if you are asking for the specifics, I had no idea whatsoever what server software the ISP is using on their backend (and I never cared so much since there is nothing I, as a user, can do about it).

It might be a bug, but it sure doesn't affect everybody every time, so there has to be something more specific that triggers it on your setup (and if you want to report it to MS, I would strongly encourage you to use the Help > Send Feedback command from within Outlook 2011 or the Send a Smile button on the top right corner of the main window in Outlook 15 to let MS know, and help them prioritize future development since the forums here are peer-supported…
           Corentin


I do *not* work for MS
Je ne travaille *pas* pour MS

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The only combination with this problem is Outlook 365 on Macs. It appears on two different Macs, the last three operating systems (now Yosemite).

It does NOT appear with Apple Mail.

It also did not appear with Outlook on a W7 laptop.

Working with Outlook passwords are asked for different providers. 

These three things together makes me think it is a real genuine MS bug.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The only combination with this problem is Outlook 365 on Macs. It appears on two different Macs, the last three operating systems (now Yosemite).

It does NOT appear with Apple Mail.

It also did not appear with Outlook on a W7 laptop.

Working with Outlook passwords are asked for different providers. 

These three things together makes me think it is a real genuine MS bug.

Since we purchased Outlook 365 beginning of April installed it on our iMac we are facing these problems. It drives me crazy! As JanSr suggested: is this a genuine MS Bug? 

Microsoft, please take these complains seriously. We invest a lot of money purchasing Office 365 and it's now not working properly. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 Microsoft outlook 2016 for the Mac is a giant piece of garbage that should be floated out to sea. 

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.