Unable to delete a dashed line in document

I blocked and pasted some text that apparently had some kind of code - which I didn't want, didn't input -  that turned 3 consecutive asterisks into a line that resembles a dotted line only it has dashes. 

I can't delete the darn line from my document now.  I can't really get the cursor on it, either, although I'm able to get the cursor to indicate an up/down arrow for a moment (and the side ruler bar briefly flashes on the left side). Using that, I've gotten the line to move maybe a few lines, but then it reverts right back into the document.  It looks terrible.  And I can't figure out what it is t how to make it go away....  : O   : (

I tried blocking and pasting my entire document, up to but not including the unwanted line, into a new document.  The line still shows up!! 

i know there's a code somewhere that's created the unwanted dotted/dashed line, but I don't know how to find and delete it.

In WordPerfect, the "reveal codes" function  would have identified this monster lickety split and allowed me to delete it. Word, alas, lacks that function....

This is an important document and this pesky line has to go away.  

Please -- Can anyone help me???

Thank you!!
Answer
Answer
Never mind, I figured it out.  If anyone else has this problem, here's the answer;

The 3 asterisks automatically created a border line.  That code (invisible) reproduced itself in the block and paste into the new document, so every time there was a new paragraph in my new document, a new border line appeared (ugly as dirt...)

I went to the very beginning of the text that I had pasted in, then selected that text through the vey end of the entire new document. Then I went to table - border - selected "none" and all the lines disappeared.   THANK GOODNESS.....

132 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer
Good work resolving it on your own :-) Not to undermine your resourcefulness, but you did kinda back into the solution. What was actually applied was a Paragraph Border, so the more 'direct' approach would have been to select None in the Format> Borders & Shading dialog.

For more insight on AutoFormat As You Type as well as other associated features have a look in Tools> AutoCorrect. The specific aspect you encountered is listed on the AFAYT page in the Apply as you type section as Borders. You'll see that there are a number of other styles of Border generated automatically depending on what characters you type - just point to the listing & observe the Description at the bottom of the dialog. You can control or disable as you wish.

As a side note: It pays to become familiar with the display of non-printing characters ( ) when editing document content. The Border was included because it was a part of the formatting of the paragraph you copied & when you selected the text you also selected the ¶ at the end of the paragraph. Had you not included the ¶ in your selection the Border would not have pasted into the new location. If you're interested this page provides excellent insight on the subject:

What do all those funny marks, like the dots between the words in my document, and the square bullets in the left margin, mean?

Regards,
Bob J.
AI: Artificial Intelligence or Automated Idiocy???
Please mark Yes/No as to whether a Reply answers your question.

Regards,
Bob J.

65 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated October 19, 2020 Views 64,588 Applies to: